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Module 03 – Khai phóng sán tạo và tư duy công nghệ

Giáo trình
Tin học ứng dụng
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đào tạo:

Trang 2

Module 3
Khai Phóng Sáng Tạo VàTư Duy Công Nghệ

Chương 1: Bé tạo bài thuyết trình bằng AI

Chương 2: Bé xây dựng sơ đồ tư duy

Chương 3: Bé học chỉnh sửa ảnh

Chương 4: Bé làm thiết kế 3D
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Chương 1: Bé tạo bài thuyết trình bằng AI

Chương 1: Bé tạo bài thuyết trình bằng AI
I) Mục tiêu bài học
• Sau bài học, học sinh biết sử dụng công cụ AI như Gamma và Slidesgo để tạo bài thuyết trình nhanh chóng, 

đẹp mắt.

• Học sinh bước đầu hiểu cách đưa ý tưởng cho AI, chỉnh sửa nội dung – hình ảnh, và tự tin trình bày sản phẩm 

của mình

II) Nội dung nghiên cứu
• Bài 01: Em tạo bài thuyết trình bằng Gamma

• Bài 02: Em tạo bài thuyết trình bằng Slidesgo

Trang 3
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Bài 1. Em tạo bài thuyết trình bằng Gamma
Bước 1: Truy cập Gamma.app và đăng nhập. sau đó chọn “Tạo mới AI”
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Bước 2: Chọn “Tạo”
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Bước 3: Chọn số lượng Slides, Điền chủ đề và nhấn nút “Tạo dàn ý”
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Bước 4: Chọn chủ đề và nhấn nút “Tạo”
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Bước 5: Hoàn tất. Nhấn “Chia sẻ” chọn “Xuất” và chọn định dạng tải xuống
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Bài 2. Em tạo bài thuyết trình bằng Slidesgo
Bước 1: Truy cập slidesgo.com và đăng nhập. sau đó chọn “Tạo bài thuyết trình AI”
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Bước 2: Nhập chủ đề hoặc mục tiêu của bài thuyết trình
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Bước 3: Chọn một chủ đề
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Bước 4: Kiểm tra nội dung và nhấn “Genarate presentation”
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Bước 5: Hoàn thành. Nhấn “Download” để xem kết quả
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Chương 2: Bé xây dựng sơ đồ tư duy

Chương 2: Bé xây dựng sơ đồ tư duy
I) Mục tiêu bài học
• Sau bài học, học sinh biết sử dụng phần mềm MindMaple để tạo sơ đồ tư duy đơn giản, biết sắp xếp ý tưởng 

bằng nhánh, hình ảnh và màu sắc.

• Qua đó, bé rèn luyện tư duy logic, khả năng ghi nhớ và trình bày ý tưởng rõ ràng.

II) Nội dung nghiên cứu
• Bài 03: Tạo sơ đồ tư duy nào!

• Bài 04: Tùy chỉnh văn bản của sơ đồ

• Bài 05: Tùy chỉnh hình dạng của sơ đồ

Trang 14
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Bài 3. Khởi động ứng dụng MindMaple nào!
1) Tạo sơ đồ tư duy mới

• Bước 1: Mở phần mềm MindMaple.

• Bước 2: Chọn File

• Bước 3: Chọn New để tạo một sơ đồ tư duy mới.

• Bước 4: Chọn mẫu có sẵn (template) em muốn
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2) Lưu sơ đồ của em
• Bước 1: Chọn thẻ File

• Bước 2: Chọn Save As

• Bước 3: Chọn nơi lưu

• Bước 4: Đặt tên cho sơ đồ

• Bước 5: Chọn Save (hoặc Lưu)
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3) Thêm nhánh cho sơ đồ
• Bước 1: Chọn đối tượng muốn thêm nhánh

• Bước 2: Nhấn Inset hoặc chọn “Subtopic” để thêm nhánh nhỏ hơn

Nhấn phím Enter hoặc chọn “Topic” để thêm nhánh cùng cấp.

• Bước 3: Click chuột 2 lần vào đối tượng để chỉnh sửa nội dung
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Bài 4. Tùy chỉnh văn bản của sơ đồ
• Bước 1: Chọn đối tượng muốn định dạng

• Bước 2: Chọn thẻ Style → Nhóm Font và sử dung các công cụ để tùy chỉnh
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Bài 5. Tùy chỉnh hình dạng của sơ đồ
• Bước 1: Chọn đối tượng muốn định dạng

• Bước 2: Chọn thẻ Style → Nhóm Topic Style và sử dung các công cụ để tùy chỉnh
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Chương 3: Bé học chỉnh sửa ảnh

Chương 3: Bé học chỉnh sửa ảnh
I) Mục tiêu bài học
• Sau bài học, học sinh làm quen với phần mềm Photoshop, biết thực hiện các thao tác chỉnh sửa ảnh cơ bản 

như cắt, ghép, tẩy xóa,…

• Qua đó, bé phát triển tư duy thẩm mỹ, sáng tạo và biết ứng dụng chỉnh sửa ảnh phục vụ học tập, giải trí an 

toàn.

II) Nội dung nghiên cứu
• Bài 06: Khởi động phần mền Photoshop nào!

• Bài 07: Các công cụ chỉnh sửa ảnh

• Bài 08: Làm việc với Layer (lớp)

• Bài 09: Biến dạng hình ảnh Transform

• Bài 10: Các công cụ tạo vùng chọn

• Bài 11: Bé thực hành cắt ghép ảnh

Trang 20
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Bài 6. Khởi động phần mềm Photoshop nào!
1) Mở phần mềm Photoshop
Nhấn chuột trái 2 lần vào biểu tượng Photoshop          trên màn hình để mở ứng dụng

 Khở tạo dự án mơi

 mở dự án / hình có sẵn
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2) Tạo dự án mới
• Bước 1: Tại giao diện làm việc sau khi khởi động phần mềm, ta click vào Create new hoặc vào File → New
• Bước 2: Tại hộp thoại New Document ta cần thiết lập những thông số sau:
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3) Mở dự án có sẵn
• Bước 1: Tại giao diện làm việc sau khi khởi động phần mềm, ta click vào Open hoặc vào File → Open
• Bước 2: Ta tiến hành chọn dự án / hình ảnh có sẵn tại hộp thoại Open sau đó nhấn Open để tiến hành mở 

dự án / hình ảnh.
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4) Lưu dự án của em
• Bước 1: Chọn thẻ File→ Save (lưu) hoặc Save As (Lưu mới)
• Bước 2: Chọn nơi lưu→ Đặt tên→ Nhấn Save để lưu
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Bài 7. Các công cụ chỉnh sửa ảnh
1) Công cụ di chuyển (Move tool)
Bước 1: Chọn công cụ Move tool

Bước 2: Nhấn giữ chuột trái và kéo để di chuyển đối tượng hoặc vùng đi nơi khác
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2) Công cụ cắt xén (Crop tool)
Bước 1: Chọn công cụ Crop tool

Bước 2: Đưa chuột vào các điểm ở cạch hoặc góc và giữ chuột kéo để thay đổi kích thước
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3) Công cụ tẩy xóa (Eraser tool)
Bước 1: Chọn công cụ Eraser tool

Bước 2: Đưa chuột vào vị trí muốn tẩy xóa, giữ chuột và di chuyển để xóa vùng mà chuột đi qua  
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Bài 8. Làm việc với Lớp (Layer)
1. Lớp (Layer)
Là một tính năng quan trọng giúp bạn tổ chức và chỉnh sửa
các yếu tố đồ họa độc lập trong một tài liệu. Mỗi layer có thể
chứa các đối tượng khác nhau như hình ảnh, văn bản, màu
sắc, hoặc hiệu ứng, và bạn có thể thao tác chúng mà không
làm ảnh hưởng đến các phần khác của hình ảnh.
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2. Thao tác quản lý cơ bản
• Opacity: Độ trong suốt (độ mờ đục) của Layer
• Fill: Độ trong suốt của các Pixel màu (không kể màu của hiệu ứng LayerStyle).
• Blending Mode (chế độ hòa trộn lớp)

• Biểu tượng con mắt: Ẩn/ Hiện Layer
• Lớp nền Background (mặc định là không di chuyển được)



Trung Tâm Tin Học Sao Việt                                   093.11.44.858                                            tinhocsaoviet.com

Lại Đại Vương

Trung Tâm Tin Học Sao Việt                                   093.11.44.858                                            tinhocsaoviet.com

Trang 30

3. Chọn lớp (Layer)
• Click chuột trực tiếp lên layer
• Chọn một lúc nhiều layer: Click chọn 1 layer và nhấn Ctrl sau đó tiếp tục click chọn những layer

khác
• Chọn đối tượng 1 và giữ Shift sau đó click chọn Layer cuối cùng của nhóm muốn chọn
4. Đổi tên và nhân đôi lớp (Layer)
• Đổi tên layer: Double click vào tên layer hiện tại của layer trong palette layer→ nhập tên mới
• Nhân đôi Layer:
▪ Chọn Layer→ nhấn Ctrl + J
▪ Chọn Layer → Chọn công cụ Move → Bấm giữ Alt + kéo chuột Kéo layer muốn nhân đôi vào biểu
tượng “Create a new Layer
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Bài 9. Biến dạng hình ảnh Transform
Transform: Biến hình tự do (Ctrl + T)
Là một tính năng quan trọng giúp bạn tổ chức và chỉnh sửa các yếu tố đồ họa độc lập trong một tài liệu.
Mỗi layer có thể chứa các đối tượng khác nhau như hình ảnh, văn bản, màu sắc, hoặc hiệu ứng, và bạn có
thể thao tác chúng mà không làm ảnh hưởng đến các phần khác của hình ảnh.

• Scale: Phóng to thu nhỏ đối tượng được chọn
• Rotate: Xoay đối tượng
• Rotate 180 : Xoay đối tượng 180 độ
• Rotate 90 CW/CCW: Xoay đối tượng 90 theo chiều/ngược chiều kim đồng hồ
• Flip Horizontal/Vertical: Lật đối tượng theo chiều ngang/dọc
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Bài 10. Công cụ tạo vùng chọn
1) Bộ công cụ Marquee: Tạo vùng chọn hình Chữ nhật, Elip

• Kết hợp giữ phím Shift: Tạo vùng chọn hình Tròn / Vuông

• Kết hợp giữ phím Alt: Tạo vùng chọn từ tâm.

• Kết quả: một khung viền nhấp nháy. Mọi thao tác xử lý lúc này chỉ có tác dụng bên trong khung viền đó.
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2) Bộ công cụ Lasso: tạo vùng chọn tự do

• Lasso tool: Giữ chuột và di chuyển để tạo vùng chọn

• Polygon Lasso: Click chuột từng điểm để tạo vùng chọn

• Magnetic Lasso: Click chuột xác định điểm đầu và rê chuột để tạo vùng chọn, vùng chọn sẽ tự động bám

vào biên của đối tượng.
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3) Công cụ Quick Selection: Chọn nhanh

• Chọn nhanh vùng chọn bằng cách Click liên tục vào những vùng cần chọn.
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4) Công cụ Magic wand: Chọn vùng có màu tương đồng

• Chọn công cụ Magic wand. Click vào một màu trên hình ảnh, một vùng màu tương ứng sẽ được chọn. Độ

rộng của vùng chọn tùy thuộc vào giá trị Tolerance trên thanh Options.
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5) Một số thao tác với vùng chọn

• Tách nền từ vùng chọn: Ctrl + J

• Thêm vùng chọn: Giữ Shift khi chọn tiếp.

• Bớt vùng chọn: Giữ Alt (Windows) hoặc Option (Mac).

• Di chuyển vùng chọn: Dùng công cụ Move (V)

• Cắt – dán vùng chọn: Ctrl + X (cắt), Ctrl + V (dán)

• Sao chép vùng chọn : Ctrl + C (copy), Ctrl + V (paste)

• Xóa vùng chọn: Nhấn DeleteBỏ vùng chọn: Ctrl + D
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Bài 11. Bé thực hành cắt ghép ảnh
Em hãy tải bài tập thực hành cắt ghép ảnh và thực hành ghép 2 ảnh bên dưới

https://drive.google.com/drive/folders/1tvy9wG8CalISesrsQX-CHsRwj3nWG84l

https://drive.google.com/drive/folders/133470mZ2BeSIVMr5vsofh6vfQ8nMX8ow

https://drive.google.com/drive/folders/1tvy9wG8CalISesrsQX-CHsRwj3nWG84l
https://drive.google.com/drive/folders/133470mZ2BeSIVMr5vsofh6vfQ8nMX8ow
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Chương 4: Bé thiết kế mô hình 3D

Chương 4: Bé thiết kế mô hình 3D
I) Mục tiêu bài học
• Sau bài học, học sinh làm quen với phần mềm SketchUp, biết thực hiện các thao tác vẽ hình dạng 2D cơ bản 

và dựng hình 3D đơn giản

• Qua đó, bé phát triển tư duy thẩm mỹ, sáng tạo và biết ứng dụng xây dựng mô hình 3D sáng tạo

II) Nội dung nghiên cứu
• Bài 12: Khởi động phần mền SketchUp nào!

• Bài 13: Em vẽ hình học cơ bản

• Bài 14: Em học vẽ hình khối

• Bài 15: Các công cụ quản lý và chỉnh sửa

• Bài 16: Tô màu cho mô hình

Trang 38
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Bài 12. Khởi động phần mền SketchUp nào!
1. Em tạo dự án (Project) mới
• Bước 1: Khởi động SketchUp trên máy tính của em.

• Bước 2: Chọn mẫu thiết kế Architectural (Milimeters)



Trung Tâm Tin Học Sao Việt                                   093.11.44.858                                            tinhocsaoviet.com

Lại Đại Vương

Trung Tâm Tin Học Sao Việt                                   093.11.44.858                                            tinhocsaoviet.com

Trang 40

2. Giao diện làm việc chính
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3. Lưu dự án (Project)
• Bước 1: Vào File > Save As.
• Bước 2: Đặt tên file và chọn thư mục lưu trữ.
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4. Mở dự án (Project) có sẵn
• Bước 1: Vào File > Open.
• Bước 2: Chọn file cần mở > Open
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5. Thiết lập hiển thị công cụ
• View > Toolbars > Chọn vào các công cụ sau (hoặc các công cụ thường dùng): Standard, Styles, Views,

Large Tool Set
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• Window > Default Tray > Tích chọn 2 công cụ là “Entity Info” và “Materials” >Show Tray
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Bài 13. Các thao tác với chuột trong SketchUp
• Chọn đối tượng: Nhấn chuột trái 1 lần vào đối tượng
• Chọn nhiều đối tượng liền nhau: Nhấn chuột trái 2 lần liên tiếp vào đối tượng
• Chọn tất cả đối tượng liền nhau: Nhấn chuột trái 3 lần liên tiếp vào đối tượng
• Chọn nhiều đối độc lập: Giữ phím Shift và nhấn chuột trái để chọn từng đối tượng (nhấn 2 lần sẽ bỏ
chọn)

• Chọn nhiều đối tượng theo vùng: Giữ chuột trái và quét chọn
• Thay đổi góc nhìn: Nhấn giữ con lăn chuột và kéo thả, giữ thêm phím shift nếu muốn thay đổi vùng

xem
• Di chuyển hướng nhìn xa gần: Lăn con lăn chuột lên/xuống
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Bài 14. Em vẽ hình học cơ bản
1. Công cụ vẽ đường thẳng (dùng để vẽ đường thẳng)
Sau khi chọn điểm đầu của đường thẳng, ta nhấn phím mũi tên trái hoặc phải để khóa theo hướng mặt đất,
nhấn mũi phím mũi tên lên để vẽ đường thẳng thẳng đứng.
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2. Công cụ vẽ đường tròn
Sau khi gọi lệnh ta kích chọn tâm đường tròn > chọn điểm thứ 2 để
hoàn thiện đường tròn.
Có thể chọn đường tròn đã có, sau đó hiệu chỉnh bán kính và độ mịn
trong bảng “Entity Info”
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3. Công cụ vẽ đa giác đều
Sau khi gọi lệnh ta nhập số cạnh đa giác > Enter > kích chọn tâm đa
giác > chọn điểm thứ 2 để hoàn thiện đa giác.
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4. Công cụ vẽ hình chữ nhật
• Sau khi gọi lệnh vẽ hình chữ nhật ta chọn điểm bắt đầu, sau đó nhấn
chọn điểm cuối

• Sau khi chọn điểm đầu, ta rê chuột sao cho hình chữ nhật hiển thị
đường chéo (hiện chữ Square trêncon trỏ chuột), sau đó giữ Shift để
vẽ hình vuông
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Bài 15. Em học vẽ hình khối
Lệnh nâng hạ khối từ mặt phẳng 2D (P)
• Sau khi gọi lệnh ta tiến chọn mặt phẳng 2D > di chuột để xác định hướng đùn khối > nhập nhiều cao
khối hoặc kích chuột để tạo mô hình (làm tương tự nếu bạn muốn cắt khối)

• Nếu khối bạn tạo có màu đen (bị ngược), cần lật lại bằng cách nhấn chuột phải vào khối rồi chọn
Reverse Faces
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Bài 16. Các công cụ quản lý và chỉnh sửa
1. Group
• Sau khi chọn đối tượng > nhấn chuột phải và
chọn Make Group

• Để chỉnh sửa đối tượng trong Group ta nhấn
chuột 2 lần liên tiếp vào đối tượng
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2. Công cụ xóa
• Sau khi gọi lệnh ta kích chọn các đối tượng cần xóa để xóa
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3. Công cụ di chuyển và nhân bản

• Chọn đối tượng cần di chuyển > gọi lệnh M > Chọn điểm đặt để tiến hành di chuyển đối tượng (có thể di
chuyển bằng cách kích điểm tự do hoặc nhập khoảng cách theo hướng được xác định)

• Trong quá trình di chuyển, nhấn Ctrl để tiến hành nhân bản đối tượng
• Để di chuyển các khối ta cần Group trước
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4. Công cụ xoay và nhân bản

• Chức năng: Xoay đối tượng quanh tâm theo góc tự do hoặc xác định trước
• Chọn đối tượng cần xoay > gọi công cụ xoay > chọn tâm xoay > và tiến hành thiết lập góc nghiêng.
• Trong quá trình xoay nhấn phím Ctrl để tiến hành nhân bản đối tượng
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5. Công cụ tạo đường thẳng song song

• Sau khi gọi lệnh ta chọn đối tượng hoặc mặt phẳng chứa đối tượng > rê chuột đề xác định hướng sao chép
> nhập khoảng cách rồi nhấn Enter
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6. Công cụ phóng to thu nhỏ

• Ta chọn đối tượng sau đó gọi lệnh > rê chuột vào các nút xanh để kéo thả
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Bài 17. Tô màu cho mô hình
Tô màu/vật liệu

• Gọi công cụ tô vật liệu > chọn vật liệu > kích chọn vào đối tượng muốn tô
• Tô bên ngoài Group để tô toàn bộ bề mặt của khối
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