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Giáo trình này được biên soạn và minh họa dựa trên phiên bản CorelDRAW 2020. Các 
phiên bản khác có thể có giao diện hơi khác biệt.

QUY TRÌNH HỌC TẬP:

Bước 1: MỤC ĐÍCH NGHIÊN CỨU
• Nhiệm vụ: Đọc và hiểu rõ các mục tiêu của chương.
• Mục đích: Giúp bạn xác định rõ đích đến, từ đó việc học sẽ trở nên có trọng tâm và chủ

động hơn. Sẽ đạt được gì sau khi kết thúc chương học.

Bước 2: NỘI DUNG NGHIÊN CỨU
• Nhiệm vụ: Nghiên cứu các kiến thức, lý thuyết theo giáo trình và thực hành phần mềm
• Thực hành các bài tập trắc nghiệm củng cổ kiến thức sau mỗi bài học
• Mục đích: Xây dựng nền tảng kiến thức vững chắc, giúp bạn hiểu sâu bản chất vấn đề,  ghi

nhớ lâu hơn và là cơ sở để thực hiện bài tập trắc nghiệm và bài tập thực hành tổng hợp
cuối chương.

Bước 3: BÀI TẬP TỔNG HỢP
• Nhiệm vụ: Vận dụng kiến thức đã học để hoàn thành bài tập.
• Mục đích: Kiểm tra và củng cố kỹ năng. Hoàn thành bài tập này là điều kiện tiên quyết để

kết thúc chương học.

Việc đi theo quy trình này là con đường ngắn nhất để bạn làm chủ kỹ năng. Chúc bạn học tốt!

Để giúp bạn đạt kết quả tốt nhất, mỗi chương học được thiết kế theo một quy trình 3 bước hiệu 
quả. Bạn hãy đi theo trình tự này để việc học trở nên dễ dàng và thú vị hơn nhé.

HƯỚNG DẪN HỌC TẬP

MỤC ĐÍCH NGHIÊN CỨU

NỘI DUNG NGHIÊN CỨU

BÀI TẬP TỔNG HỢP

Bài tập trắc nghiệm
củng cố kiến thức



CorelDRAW Cơ bản | Phiên bản 2020 03

MỤC LỤC

Www.blogdaytinhoc.com

Chương 1: CorelDRAW và lợi ích của khóa học ............................................... 05

Bài 1: Một số kiến thức cơ bản về CorelDRAW................................................ 06

Bài 2: Tiềm hiểu về khái niệm Vector.............................................................. 07

Chương 2: Làm quen với giao diện CorelDRAW.............................................. 08

Bài 3: Tạo và lưu file ....................................................................................... 09

Bài 4: Giao diện phần mềm............................................................................. 11

Bài 5: Thước kẻ và Guidelines......................................................................... 12

Bài 6: Các thao tác cơ bản trong CorelDRAW .................................................. 13

Chương 3: Công cụ chọn và vẽ hình cơ bản..................................................... 15

Bài 7: Các công cụ chọn và vẽ hình dạng cơ bản.............................................. 16

Bài 8: Công cụ vẽ và hiệu chỉnh hình dạng....................................................... 18

Chương 4: Công cụ chỉnh sửa và căn chỉnh ..................................................... 21

Bài 9: Chỉnh sửa nhanh đối tượng nhanh và Transform .................................. 21

Bài 10: Các lệnh hiệu chỉnh đối tượng ............................................................ 23

Chương 5: Màu sắc trong CorelDRAW ............................................................ 26

Bài 11: Tô và tùy chỉnh màu sắc trong CorelDRAW.......................................... 27

Bài 12: Fountain Fill - Màu chuyển sắc ............................................................ 28

Chương 6: Text and Paragraph - chữ và văn bản trong CoreDRAW.................. 30

Bài 13: Tạo và tùy chỉnh văn bản..................................................................... 31

Bài 14: Hiệu chỉnh văn bản ............................................................................. 33

Chương 7: Thao tác với hình ảnh trong CorelDRAW.........................................35
Bài 15: Chèn và xử lý hình ảnh.........................................................................36
Bài 16: Power Clip - Lồng ghép hình ảnh ..........................................................37



MỤC LỤC
Chương 8: Effect - Hiệu ứng đối tượng cơ bản ............................................... 40

Bài 17: Các hiệu ứng đối tượng cơ bản........................................................... 41

Chương 9: Xuất file trong CorelDRAW ............................................................ 43

Bài 18: Các định dạng file phổ biến và chế độ màu.......................................... 44

Bài 19: Cài đặt xuất file ................................................................................... 45

Chương 10: Bài thập thực hành tổng hợp....................................................... 48

Bài tập 1: Vẽ logo đơn giản

Bài tập 2: Thiết kế Infographic

Bài tập 3: Thiết kế Poster đơn giản

Bài tập 4: Thiết kế Banner quảng cáo đơn giản

Một số nguồn tài nguyên tham khảo .............................................................. 48

CorelDRAW Cơ bản | Phiên bản 202004 Www.blogdaytinhoc.com



GIÁO TRÌNH
CORELDRAW CƠ BẢN

CHƯƠNG 1
CorelDRAW và lợi ích của khóa học

Tổng quan

Học viên hiểu rõ CorelDRAW là phần mềm thiết kế vector chuyên 
nghiệp, hỗ trợ đa dạng từ logo, in ấn đến thiết kế web và quảng cáo.
Cùng lúc đó, học viên nhận ra lợi ích khi học tại Tin Học Sao Việt từ 
kiến thức nền tảng đến khả năng ứng dụng thực tế trong công việc.
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Bài 1: Một số kiến thức cơ bản về CorelDRAW
CorelDraw là một phần mềm thiết kế đồ họa vector được phát triển bởi Corel Corporation. Đây 
là một trong những công cụ phổ biến nhất trong ngành thiết kế đồ họa chuyên nghiệp.

1. Ưu điểm của CorelDraw:

• Giao diện người dùng thân thiện: CorelDraw được thiết kế với giao diện dễ sử dụng và trực 
quan, giúp người dùng dễ dàng tiếp ctận và làm quen với các tính năng của phần mềm.

• Đa dạng công cụ và tính năng: CorelDraw cung cấp một loạt các công cụ và tính năng phong 
phú cho việc thiết kế đồ họa vector, từ việc tạo hình dạng cơ bản đến các hiệu ứng phức tạp 
và biểu đồ thông minh.

• Hỗ trợ định dạng linh hoạt: CorelDraw hỗ trợ nhiều định dạng file đồ họa phổ biến như AI, 
EPS, PDF, SVG, và cả định dạng hình ảnh raster như JPEG và PNG, giúp người dùng dễ dàng 
chia sẻ và tích hợp công việc với các ứng dụng khác.

• Khả năng tương thích và tích hợp: CorelDraw có thể tích hợp với các ứng dụng và dịch vụ 
khác như CorelDRAW, Microsoft Office, tạo điều kiện thuận lợi cho việc làm việc đa năng và 
đồng bộ.

2. Ứng dụng của CorelDraw

• Thiết kế đồ họa vector: CorelDraw cho phép người dùng tạo ra các hình ảnh và biểu đồ chất 
lượng cao, có thể được phóng to hoặc thu nhỏ mà không mất độ nét.

• Thiết kế logo và biển quảng cáo: CorelDraw được sử dụng rộng rãi để tạo ra các logo và biển 
quảng cáo đa dạng cho các doanh nghiệp và tổ chức.

• Thiết kế bao bì: Công cụ này cung cấp các tính năng phong phú cho việc thiết kế bao bì sản 
phẩm, từ hộp đến nhãn mác.

• Thiết kế đồ họa web: CorelDraw cho phép người dùng tạo ra các yếu tố đồ họa cho các 
trang web, bao gồm biểu đồ, biểu tượng và hình ảnh nền.

• Thiết kế đồ họa in ấn: Công cụ này hỗ trợ trong việc tạo ra các tài liệu in ấn như tờ rơi, 
brochure, poster và danh thiếp.
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Chương 1: CorelDraw và lợi ích của khóa học

A. Mục đích nghiên cứu

B. Nội dung nghiên cứu

C. Bài tập thực hành tổng hợp

• Nắm được định nghĩa, khái niệm, chức năng của CorelDRAW và khóa học CorelDRAW 
tại Tin Học Sao Việt

• Nắm được khái niệm về kiến thức đồ học Vector, ưu và nhược điểm của nó

 

NỘI DUNG

Bài 1: Một số kiến thức cơ bản về CorelDRAW
Bài 2: Tiềm hiểu về khái niệm Vector



Chương 1: CorelDraw và lợi ích của khóa học

Bài 2: Tìm hiểu về khái niệm Vector
 Đồ họa vector là loại đồ họa sử dụng các công thức toán học để mô tả hình ảnh bằng 
các điểm, đường thẳng và các đường cong. Mỗi hình ảnh vector được tạo thành từ các đối 
tượng độc lập, có thể được chỉnh sửa, di chuyển và thay đổi kích thước mà không làm mất 
chất lượng.

1. Ưu và nhược điểm của đồ họa vector:

Ưu điểm:
• Khả năng mở rộng vô hạn: Hình ảnh vector có thể được phóng to hoặc thu nhỏ mà không 

bị vỡ ảnh hay mất chi tiết.
• Độ chính xác cao: Vector cho phép tạo ra các thiết kế với độ chính xác cao, phù hợp cho 

việc in ấn và sản xuất.
• Tính linh hoạt: Vector cung cấp nhiều công cụ và tính năng để đáp ứng nhu cầu đa dạng 

của người dùng.
• Dung lượng tập tin nhỏ: So với ảnh raster, ảnh vector có dung lượng tập tin nhỏ hơn.

Nhược điểm:
• Khó tạo ra các hình ảnh có độ chi tiết cao: Vector không phù hợp để tạo ra các hình ảnh có 

độ chi tiết cao như ảnh chụp.
• Thời gian tạo ra lâu hơn: Việc tạo ra các hình ảnh vector có thể tốn nhiều thời gian hơn so 

với ảnh raster.
• Khó chỉnh sửa các hình ảnh phức tạp: Việc chỉnh sửa các hình ảnh vector phức tạp có thể 

khó khăn hơn so với ảnh raster.

2. So sánh vector và raster
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Raster Vector

Ảnh Bitmap
• Ảnh bitmap được tạo từ các điểm ảnh 

(pixel), thường dùng cho ảnh chụp hoặc 
hình có chuyển sắc mượt mà. Khi phóng to 
quá mức, ảnh sẽ bị vỡ nét (pixel hóa).

• Thường dùng cho: Ảnh chụp, tranh vẽ có 
nhiều chi tiết, hiệu ứng đổ bóng, màu sắc 
chuyển tiếp mượt mà.

• Định dạng: JPG, PNG, BMP...

Ảnh Vector
• Ảnh vector được tạo từ các đối tượng hình học 

(đường thẳng, đường cong…), có thể phóng to 
vô hạn mà không bị vỡ hình, thường dùng cho 
thiết kế logo, biểu tượng, minh họa đơn giản...

• Có thể phóng to vô hạn: Dù bạn phóng to bao 
nhiêu lần, hình ảnh vẫn sắc nét, không bị vỡ.

• Định dạng: SVG, AI, EPS...
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CHƯƠNG 2
Làm quen với giao diện

của CorelDRAW

Tổng quan

Học viên biết cách khởi tạo, lưu và mở file — những thao tác đầu 
tiên cần thiết để bắt đầu làm việc trong CorelDRAW.
Đồng thời, học viên làm quen với giao diện phần mềm và các công 
cụ cơ bản — tạo nền tảng vững chắc để thực hành thiết kế hiệu quả.
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A. Mục đích nghiên cứu

B. Nội dung nghiên cứu

C. Bài tập thực hành tổng hợp

• Nắm được cách tạo file, lưu file, mở file
• Làm quen với giao diện phần mềm và các thao tác cơ bản

Bài 3: Tạo và lưu file
Bài 4: Giao diện phần mềm
Bài 5: Thước kẻ và Guidelines
Bài 6: Các thao tác cơ bản trong CorelDRAW

Chương 2: Làm quen với giao diện CorelDRAW

NỘI DUNG

1. Nhập tên cho File thiết kế mới
2. Preset: Tùy chỉnh chế độ màu cho file thiết kế
3. Number of pages: Số trang thiết kế
4. Color mode: Chế độ màu thiết kế
5. Page Size: Kích thước có sẵn của file thiết kế mới
6. Width - Height: Chiều ngang - Chiều cao của file
7. Đơn vị: Đơn vị tính của file thiết kế
8. Orientation: Hướng của trang giấy dọc / ngang
9. Resolution: Chọn độ phân giải cho các hiệu ứng raster

Bài 3: Tạo và lưu File

1

2

4

6

3

5

7

8

9

1. Tạo File: Chọn File > New
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Chương 2: Làm quen với giao diện CorelDRAW

2. Lưu File: File > Save As... (Ctrl+Shift+S)

2

1

3

4

5

1. Chọn File
2. Chọn Save As...
3. Chọn vị trí cần lưu
4. Đặt tên và chọn định dạng file (file gốc là “.CDR”)
5. Bấm Save để hoàn tất

Các lưu ý khi tạo file:



Chương 2: Làm quen với giao diện CorelDRAW
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• Chứa các lệnh và tùy chọn để thực hiện các chức năng trong 
CorelDraw.

• Gồm các biểu tượng và nút lệnh cho các công cụ phổ biến 
như vẽ, chỉnh sửa và định hình đồ họa.

• Hiển thị các thuộc tính của các đối tượng đã chọn, cho phép 
bạn điều chỉnh các thuộc tính như kích thước, màu sắc và 
kiểu đường viền.

• Chứa các công cụ vẽ và chỉnh sửa như bút, hình chữ nhật, 
đường cong, v.v.

• Khu vực hiển thị nơi bạn làm việc trên trang giấy, bạn có thể 
thêm, sắp xếp và chỉnh sửa các đối tượng trên trang giấy này.

• Hiển thị các bảng màu sẵn có hoặc cho phép bạn tạo và quản 
lý các bảng màu tùy chỉnh để sử dụng trong thiết kế của bạn.

• Hiển thị thông tin và trạng thái của tài liệu hoặc các hoạt 
động bạn đang thực hiện.

Bài 4: Giao diện phần mềm

Thiết lập trang giấy làm việc

1
2

3

4

6

5

7

2  Standard bar:

3  Property bar:

4  Tool box:

5  Trang giấy làm việc:

6  Color Palettes:

7  Status bar:

1  Menu bar:

Kích thước có sẵn Kích thước tùy chỉnh Hướng giấy Đơn vị

Khoảng cách khi di chuyển đối tượng
bằng các phím mũi tên



Chương 2: Làm quen với giao diện CorelDRAW

12Www.blogdaytinhoc.com CorelDRAW Cơ bản | Phiên bản 2020

Trong CorelDRAW, sử dụng thước và guidelines (đường gióng) là hai tính năng quan trọng để 
căn chỉnh và tạo các thiết kế chính xác. Dưới đây là hướng dẫn chi tiết về cách sử dụng chúng:
• Sử dụng Thước (Rulers)

▪ Bật Thước: Vào menu View và chọn Rulers. Thước sẽ xuất hiện ở mép trên và bên trái 
của vùng làm việc.

▪ Đổi Đơn Vị Đo: Nhấp chuột phải vào thước và chọn Ruler Setup.... Tùy chỉnh đơn vị đo 
bạn muốn sử dụng (như inch, centimet, pixel, v.v.).

• Sử dụng Đường Gióng (Guidelines)

Thêm Đường Gióng:
▪ Từ Thước: Nhấp chuột vào thước ngang hoặc thước dọc, sau đó kéo chuột vào vùng 

làm việc để tạo một đường gióng.
▪ Từ Menu: Vào Windows > Docker > Guidelines để thêm các đường gióng theo các thiết 

lập mong muốn.

Sau khi có đường gióng, nhấp chuột vào đường gióng bạn có thể tùy chỉnh các thông số cho 
đường gióng đó.

Bài 5: Thước kẻ và Guidelines

x

y

+

+

-

-

Vị trí đường gióng Xoay đường gióng

Xoay đường gióng

Tâm xoay đường gióng
Khóa guidelines

Snap
Guidelines

Bảng tùy chỉnh hoặc thêm đường gióng

Xoay đường gióng

Tâm xoay

Di chuyển
đường gióng
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• To Fit: Hiển thị tất cả các đối tượng đang có về trong một khung hình làm việc
• To Selected: Hiển thị đối tượng đang chọn
• To Page: Hiển thị toàn bộ trang giấy làm việc
• To Width: Hiển thị màn hình làm việc bằng chiều ngang trang giấy
• To Height: Hiển thị màn hình làm việc bằng chiều cao trang giấy

• Hand Tool (H): Click và giữ chuột trái để di chuyển

• Space: Nhấn phím Space và chuột trái để di chuyển (Lưu ý: chọn Hand Tool trước 
vì bản chất phím Space là lấy lại công cụ vừa sử dụng trước đó)

• Hole Scroll: nhấn giữ cuộn chuột để di chuyển

2.   Di chuyển vùng làm việc

Thao tác chọn:

• Nhấp: Chọn một đối tượng.

• Shift + Nhấp: Thêm hoặc bớt đối tượng vào vùng chọn.

• Click and drag: Chọn nhiều đối tượng trong một vùng hình chữ nhật (vùng chữ nhật 

phải bao quanh toàn bộ đối tượng muốn chọn)

3.   Chọn và bỏ chọn đối tượng

Các chế độ xem:

Lưu ý: khi thao tác chọn đối tượng, ta phải đang ở công cụ Pick Tool

• Zoom Tool (Z): Nhấp hoặc giữ chuột vẽ một vùng để phòng to hoặc thu nhỏ màn hình 
làm việc

• Phím tắt: Ctrl + để phóng to, Ctrl - để thu nhỏ.

Bài 6: Các thao tác cơ bản trong CorelDraw

1. Phóng to / thu nhỏ vùng làm việc
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• Copy (Ctrl + C.: Sao chép đối tượng đã chọn.
• Paste (Ctrl + V): Dán đối tượng đã sao chép tại chỗ của đối tượng vừa sao chép
• Right Mouse Click: Chọn đối tượng, di chuyển đến nơi cần sao chép và nhấn chuột phải

• Space: Chọn đối tượng, di chuyển đến nơi cần sao chép và nhấn Space trên bàn phím

4.   Sao chép và dán đổi tượng

C. Bài tập thực hành tổng hợp

Bài tập thực hiện các thao tác cơ bản
• Hãy mở file có tên LogoSaoViet trong thư mục bài tập, sau đó thực hiện từng  yêu cầu bên 

dưới:
▪ Hãy phóng to logo để xem rõ Slogan bằng cách lăn con lăn chuột
▪ Hãy kéo màn hình làm việc và thu nhỏ vùng xem để nhìn thấy toàn bộ hình ngôi sao
▪ Hãy đặt chế độ xem về To Page
▪ Copy logo thành 3 cái và xếp dọc với nhau
▪ Chọn cả 3 hình logo và nhóm lại với nhau. Sau đó bỏ nhóm

Lặp lại các thao tác 3 lần

Hướng dẫn:
▪ Chọn File > Open > chọn file có tên LogoSaoViet.cdr tại thư mục bài tập
▪ Lăn chuột lên để phóng to logo
▪ Nhấn giữ con lăn chuột để di chuyển màn hình và lăn chuột xuống để thu nhỏ vùng xem
▪ Trên thanh Standard Bar chọn vào mũi tên và chọn To Page

▪ Copy logo bằng cách kéo logo và nhấn Space (dấu khoảng cách)
▪ Chọn cả 3 logo bằng cách bao khối toàn bộ 3 hình và nhấn Ctrl+G để nhóm
▪ Chọn lại bộ logo đã nhóm và nhấn Ctrl+U để bỏ nhóm

• Group (Ctrl + G): Nhóm các đối tượng.
• Ungroup (Ctrl + U): Bỏ nhóm các đối tượng.

• Undo (Ctrl + Z): Hủy thao tác trước đó.
• Redo (Ctrl + Shift + Z): Làm lại thao tác đã hủy.

5.   Nhóm và bỏ nhóm đối tượng

6.   Hủy thao tác



GIÁO TRÌNH
CORELDRAW CƠ BẢN

CHƯƠNG 3
Công cụ chọn và vẽ hình cơ bản

Tổng quan

Học viên thành thạo việc chọn, bỏ chọn đối tượng — nền tảng để 
thao tác chính xác trong mọi thiết kế.
Cùng lúc đó, học viên biết dùng công cụ Pen và các công cụ vẽ hình 
cơ bản để tạo đường nét, shape và điều chỉnh chúng linh hoạt.
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A. Mục đích nghiên cứu

B. Nội dung nghiên cứu

C. Bài tập thực hành tổng hợp

• Nắm được cách chọn và bỏ chọn các đối tượng
• Làm quen với các công cụ vẽ hình dạng cơ bản
• Làm quen với công cụ Pen và hiệu chỉnh hình dạng

Bài 7: Các công cụ chọn và vẽ hình dạng cơ bản
Bài 8: Công cụ vẽ và hiệu chỉnh hình dạng

1. Công cụ chọn:

• Pick Tool: Chọn một đối tượng bằng cách nhấp vào nó.

• Free hand pick: Vẽ một vùng tự do bao quanh các đối tượng cần chọn

2.  Các công cụ vẽ hình dạng cơ bản:

• Freehand (F5): Dùng để vẽ đường tự do

• 2-Point Line: Dùng để vẽ đường thẳng giữa 2 điểm
◦ Nhấp và kéo chuột để vẽ đường thẳng
◦ Giữ Shift+Kéo chuột để vẽ các đường thẳng theo đúng phương ngang /dọc

• Retangle Tool (F6): Dùng để vẽ hình chữ nhật / hình vuông
◦ Nhấp và kéo chuột để tạo hình chữ nhật
◦ Giữ Ctrl + Kéo chuột để tạo hình vuông

• Ellipse Tool (F7): Dùng để vẽ hình Ellipse / hình tròn
◦ Nhấp và kéo chuột để tạo hình Ellipse
◦ Giữ Ctrl + Kéo chuột để vẽ hình tròn

• Polygon Tool (Y): Công cụ vẽ các hình đa giác
▫ Nhấp và kéo chuột để tạo hình đa giác
▫ Giữ Ctrl + Kéo chuột để giữ tỉ lệ hình đa giác

• Common Shape Tool: Dùng để vẽ các hình khối có sẵn trong CorelDraw.

• Star Tool: Dùng để vẽ hình ngôi sao
◦ Nhấp và kéo chuột để vẽ ngôi sao
◦ Giữ Shift+Kéo chuột để giữ tỉ lệ ngôi sao đều

Bài 7: Các công cụ chọn và vẽ hình dạng cơ bản

NỘI DUNG
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Vị trí đối tượng Kích thước đối tượng Khóa tỉ lệ Góc đối tượng Lật đối xứng

Các thuộc tính khi chọn và hiệu chỉnh đối tượng

Hiệu chỉnh bo góc đối với hình chữ nhật,
hình vuông

Hiệu chỉnh góc đối với hình ellipse, hình tròn

Hiệu chỉnh số cạnh và đường viền của hình
đa giác

Hiệu chỉnh số cạnh và radius của hình ngôi sao
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Lưu ý: Trong CorelDRAW, một 
hình dạng phải được khép kín 
bạn mới có thể tô màu nền (fill).

Bài 8: Công cụ vẽ và hiệu chỉnh hình dạng

• Pen: Dùng để đường thẳng hoặc đường cong và hiệu chỉnh bằng Shape Tool
◦ Nhấp và kéo chuột để tạo hình đa giác
◦ Click để tùy chỉnh số cạnh và kích thước trước khi tạo hình

Có 2 cách vẽ Pen

Cách 1: Click vào từng điểm để 
vẽ hình đa giác, khi điểm đầu 
và điểm cuối gặp nhau sẽ tạo 
nên hình khép kín

Cách 2: Khi click điểm thứ 2, 
giữ chuột và kéo theo hướng 
cong mong muốn, khi đó sẽ 
xuất hiện các đường định 
hướng (Benzier) để tùy chỉnh 
đường cong của đối tượng

Lưu ý:
• Nếu dùng Pen Tool click 

vào cạnh sẽ thêm điểm
• Nếu dùng Pen Tool click 

vào điểm sẽ bỏ điểm đó

• Shape Tool (F10): Dùng để hiệu chỉnh và uốn cong hình dạng

Sau khi sử dụng công cụ Pen để vẽ hình dạng, bạn có thể dùng công cụ Shape Tool để hiệu chỉnh. 
Dùng Shape tool chọn một hoặc nhiều điểm để hiệu chỉnh

Thêm / bỏ điểm

Tách hoặc nối điểm

Các chế độ uốn cong

Chuyển đường cong thàng đường thẳng
Chuyển đường thẳng thàng đường cong

Mũi tên điều hướng (Benzier)
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C. Bài tập thực hành tổng hợp

Bài 1: Vẽ hình minh họa.
Gợi ý làm bài tập:
Rectangle Tool: Dùng để vẽ các bức tường, cửa ra vào và cửa sổ.
Ellipse Tool: Dùng để vẽ mái nhà.
Polygon Tool: Dùng để vẽ mái ngói tam giác
Line Tool: Dùng để vẽ đường viền cho các hình dạng.

Bài 2: Hoàn thiện hình minh họa
với Pen Tool
Gợi ý bài tập: Mở File .CDR có tên
“Bài tập vẽ hình minh họa” trong
thư mục bài tập và thực hiện yêu
cầu có trong File 
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GIÁO TRÌNH
CORELDRAW CƠ BẢN
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CHƯƠNG 4
Công cụ chỉnh sửa và căn chỉnh

Tổng quan

Học viên nắm được các thao tác hiệu chỉnh đối tượng nhanh — như 
di chuyển, xoay, phóng to/thu nhỏ, lật hình — giúp bố cục thiết kế 
linh hoạt và chính xác.
Cùng lúc đó, học viên biết cách sử dụng các chế độ căn chỉnh nâng 
cao để sắp xếp đối tượng đồng đều, cân bằng — tạo nên bố cục 
chuyên nghiệp chỉ trong vài cú click.



1. Chỉnh sửa nhanh đối tượng

2. Transform (biến đổi đối tượng)

Chọn đối tượng > Window > Dockers > Transform (Alt+F7)

Nhấp và kéo các góc
để phòng to / thu nhỏ
đối tượng

Click vào tâm đối tượng để
xuất hiện các ký hiệu xoay
góc tự do

• X / Y: Hướng di chuyển đối tượng.
• Relative Position: Giữ tỉ lệ khi tăng giảm theo trục X 

hoặc trục Y.
• Copies: Số lượng đối tượng muốn copy từ đối 

tượng đang chọn.
• Apply: Áp dụng hiệu ứng biến đổi.

Position: Di chuyển đối tượng

x

y

+

+

-

-

Chương 4: Công cụ chỉnh sửa và căn chỉnh
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A. Mục đích nghiên cứu

B. Nội dung nghiên cứu

C. Bài tập thực hành tổng hợp

• Nắm được các cách hiệu chỉnh đối tượng nhanh
• Làm quen với các chế độ hiệu chỉnh nâng cao, cách căn chỉnh các đối tượng

Bài 9: Chỉnh sửa nhanh đối tượng nhanh và Transform
Bài 10: Các lệnh hiệu chỉnh đối tượng

Bài 9: Chỉnh sửa nhanh đối tượng nhanh và Transform

NỘI DUNG
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• X / Y: Hướng di chuyển đối tượng.
• Relative Position: Giữ tỉ lệ khi tăng giảm theo trục X 

hoặc trục Y.
• Copies: Số lượng đối tượng muốn copy từ hiệu ứng 

biến đổi đang chọn.
• Apply: Áp dụng hiệu ứng biến đổi.

• Angle: Số đo góc cần xoay.

Rotate: Xoay đối tượng theo một góc

• X / Y: Tỉ lệ phóng to đối tượng theo trục X và Y
• Relative Position: Giữ tỉ lệ khi tăng giảm theo trục X 

hoặc trục Y.
• Mirror H/V: Lật đối xứng đổi tượng
• Copies: Số lượng đối tượng muốn copy từ hiệu ứng 

biến đổi đang chọn.
• Apply: Áp dụng hiệu ứng biến đổi.

Scale and Mirror: Thu phóng và lật đối tượng

• X / Y: Kích thước muốn phóng to / thu nhỏ
• Relative Position: Giữ tỉ lệ khi tăng giảm theo trục X 

hoặc trục Y.
• Copies: Số lượng đối tượng muốn copy từ đối 

tượng đang chọn.
• Apply: Áp dụng hiệu ứng biến đổi.

Size: Phóng to hoặc thu nhỏ đối tượng

• X / Y: Số đo góc cần làm nghiêng
• Use anchor point: Sử dụng tâm nghiêng hay không
• Copies: Số lượng đối tượng muốn copy từ đối 

tượng đang chọn.
• Apply: Áp dụng hiệu ứng biến đổi.

Skew: Làm nghiêng đối tượng
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2. Arrange (sắp xếp lớp đối tượng)

Ctrl+Page Up/Down Shift+Page Up/Down

Arrange (Sắp xếp) không phải là một bảng điều khiển riêng biệt như Align hay Pathfinder, mà là 
một loạt các lệnh giúp bạn thay đổi thứ tự xếp chồng của các đối tượng vector. Thứ tự xếp 
chồng này ảnh hưởng đến việc đối tượng nào hiển thị phía trước và đối tượng nào hiển thị phía 
sau trong tác phẩm của bạn.

- Đưa đối tượng được chọn lên trên tất cả các đối tượng khác, làm 
cho nó hiển thị hoàn toàn ở phía trước.

- Đưa đối tượng được chọn lên một lớp so với các đối tượng khác.
- Đưa đối tượng được chọn xuống dưới tất cả các đối tượng khác, 

làm cho nó hiển thị hoàn toàn ở phía sau.
- Đưa đối tượng được chọn xuống một lớp so với các đối tượng khác.

• Shift+Page Up: 

• Ctrl + Page Up: 
• Shift+Page Down: 

• Ctrl + Page Down: 

1. Giao cắt các đối tượng - Shape Modes

Chọn từ hai đối tượng trở lên

1 2 3 4 5 6 7 8

1. Combine (Ctrl+L): Kết hợp nhiều đối tượng thành một nhóm
2. Weld: Kết hợp các đối tượng chồng lấp thành một đối tượng duy nhất.
3. Trim: Cắt bỏ phần dư thừa của các đối tượng chồng lấp, tạo ra hình dạng mới. 
4. Intersect: Giữ lại phần giao nhau giữa các đối tượng, tạo ra hình dạng mới dựa trên khu vực 

trùng lặp.
5. Simplify: Loại bỏ các phần chồng lấp không cần thiết giữa các đối tượng
6. Front minus back: Loại bỏ đối tượng phía sau bao gồm cả một phần của đối tượng trước
7. Back minus front: Loại bỏ đối tượng phía trước bao gồm cả một phần của đối tượng sau
8. Create Boundary: Tạo một đối tượng mới có hình dạng là hình bao quanh (chu vi) tất cả các 

đối tượng đang chọn.

Bài 10. Các lệnh hiệu chỉnh đối tượng



Chương 4: Công cụ chỉnh sửa và căn chỉnh

CorelDRAW Cơ bản | Phiên bản 202024 Www.blogdaytinhoc.com

3. Align và Distribute (căn chỉnh đối tượng)

1 2

3

1

7

2 3 4 5 6

Window > Dockers > Align and Distribute (Ctrl+Shift+A)

Align là một công cụ giúp bạn căn chỉnh các đối tượng vector một cách nhanh chóng và 
dễ dàng. Nó cho phép bạn căn chỉnh các đối tượng theo các cạnh, tâm, điểm neo hoặc 
đường viền nghệ thuật.

1. Distribute Objects: Phân bổ đều khoảng cách các đối tượng theo trục dọc

2. Distribute Spacing: Phân bổ đều khoảng cách các đối tượng theo trục ngang

3. Distribute to: Phân bổ theo đối tượng hoặc trang giấy

1. Left: Căn chỉnh các đối tượng theo cạnh trái.

2. Vertical Center: Căn chỉnh các đối tượng theo tâm dọc.

3. Right: Căn chỉnh các đối tượng theo cạnh phải.

4. Top: Căn chỉnh các đối tượng theo cạnh trên cùng.

5. Horizontal Center: Căn chỉnh các đối tượng theo tâm ngang.

6. Bottom: Căn chỉnh các đối tượng theo cạnh dưới cùng.

7. Align to: Căn chỉnh theo đối tượng hoặc trang giấy
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C. Bài tập thực hành tổng hợp

Gợi ý làm bài tập:
• Tạo một trang giấy có kích thước 210x297mm
• Sử dụng các công cụ vẽ hình dạng để vẽ các hình cơ bản
• Sử dụng các lệnh như Transform, Arrange, Align và Distribute, Shape Mode để hoàn

thành từng hình một.



GIÁO TRÌNH
CORELDRAW CƠ BẢN

CHƯƠNG 5
Màu sắc trong CorelDRAW

Tổng quan

Trong chương này, học viên sẽ biết cách tô màu và tùy chỉnh màu 
sắc cho đối tượng — từ đơn sắc đến gradient — để làm nổi bật thiết 
kế của mình
Cùng lúc đó, học viên hiểu cách sử dụng Fountain Fill và các công cụ 
chuyển màu linh hoạt — giúp tạo hiệu ứng chuyên nghiệp mà không 
cần kỹ năng vẽ phức tạp.
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A. Mục đích nghiên cứu

B. Nội dung nghiên cứu

C. Bài tập thực hành tổng hợp

• Cách sử dụng các công cụ tô màu trong CorelDRAW
• Hiểu được màu đơn và màu chuyển sắc

Bài 11: Tô và tùy chỉnh màu sắc trong CorelDRAW
Bài 12: Fountain Fill - Màu chuyển sắc

Bài 11: Tô và tùy chỉnh màu sắc trong CorelDRAW

Click chuột trái để tô màu nền

Click chuột phải để tô màu viền

Click chuột trái để bỏ màu nền
Click chuột phải để bỏ màu viền

Giữ chuột trái vào ô màu
để hiển thị nhiều ô màu 
cùng tone

Color Eyedropper Tool: Copy màu từ một vị trí có màu
mong muốn. Sau đó click vào nền hoặc viền để tô màu
tương ứng

NỘI DUNG

Tô màu nền Tô màu viền
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Bài 12: Fountain Fill - Màu chuyển sắc

Interactive Fill Tool (G): Tạo ra các kiểu màu sắc và pattern cho đối tượng

Có thể tùy chỉnh trực tiếp bằng
công cụ Interactive Fill Tool

Fountain Fill (Màu chuyển sắc là một kỹ thuật tô màu tạo ra sự pha trộn mượt mà giữa 
hai hoặc nhiều màu sắc. Fountain Fill thường được sử dụng trong thiết kế đồ họa để tạo 
ra các hiệu ứng đẹp mắt và thu hút sự chú ý.

Fountain fill Kiểu Fountain Fill Màu sắc
của điểm màu

Độ trong suốt

Độ trong suốt màu sắc

Điểm màu

Góc độ
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C. Bài tập thực hành tổng hợp

Bài tập 1: Vẽ họa tiết trang trí
Gợi ý bài tập:

▪ Tạo các hình dạng bằng các công cụ cơ bản
▪ Tô màu bằng các màu sắc có sẵn hoặc hút màu mong muốn

Bài tập 2: Vẽ Logo
• Gợi ý bài tập:

▪ Tạo các hình dạng bằng các công cụ cơ bản
▪ Hiệu chỉnh đối tượng với các chế độ giao cắt đối tượng 
▪ Chọn công cụ Interactive Fill Tool và đổ màu chuyển cho đối tượng
▪ Tùy chỉnh theo mong muốn



GIÁO TRÌNH
CORELDRAW CƠ BẢN

CHƯƠNG 6
Text and Paragraph
Chữ và văn bản trong CorelDRAW

Tổng quan

Học viên chèn và tùy chỉnh văn bản một cách linh hoạt — căn chỉnh 
bố cục, thay đổi kiểu chữ, tạo điểm nhấn cho tiêu đề hoặc nội dung.
Không chỉ gõ chữ, học viên còn biết uốn cong, định hình chữ theo 
đường dẫn hoặc thêm hiệu ứng — biến văn bản thành phần thiết kế 
nghệ thuật.

CorelDRAW Cơ bản | Phiên bản 2020 30www.blogdaytinhoc.com
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Chương 6: Text and Paragraph - chữ và văn bản trong CoreDRAW

A. Mục đích nghiên cứu

• Nắm được cách tạo chữ và hiệu chỉnh chữ trong CorelDRAW

B. Nội dung nghiên cứu

C. Bài tập thực hành tổng hợp

Bài 13: Tạo và tùy chỉnh văn bản
Bài 14: Hiệu chỉnh văn bản

1. Khái niệm cơ bản về Text

Bài 13: Tạo và tùy chỉnh văn bản

Text là một công cụ quan trọng trong thiết kế đồ họa, liên quan đến việc sử dụng và sắp 
xếp chữ viết để tạo ra các hiệu ứng thị giác và truyền tải thông tin. CorelDraw sẽ cung 
cấp nhiều công cụ và tính năng để hỗ trợ người dùng tạo ra typography đẹp mắt và 
chuyên nghiệp.

• Text Tool (F8): Dùng để tạo văn bản
◦ Click để gõ văn bản ngắn
◦ Kéo thả tạo khung để ghi đoạn văn bản

2. Tạo và tùy chỉnh Text trong CorelDraw:

NỘI DUNG

1. Font (Font chữ): Chọn font chữ mong muốn từ danh 
sách font chữ được cài đặt trên hệ thống của bạn.

2. Font Style (Phong cách font chữ): Chọn phong cách 
font chữ mong muốn, ví dụ như Regular, Bold, Italic, 
hoặc Light.

3. Font Size (Kích thước font chữ): Nhập kích thước font 
chữ mong muốn bằng đơn vị điểm (pt).

4. Màu chữ: Chọn màu sắc cho chữ
5. Màu nền của chữ: Chọn màu nền của chữ
6. Màu viền của chữ: Tùy chỉnh màu viền cho chữ
7. Tùy chỉnh căn lề cho đoạn văn bản

• Text Properties: Window > Dockers > Text (Ctrl+T)

1

2

3

4

5

6

7



Chương 6: Text and Paragraph - chữ và văn bản trong CoreDRAW

32Www.blogdaytinhoc.com CorelDRAW Cơ bản | Phiên bản 2020

1. Line Spacing: Khoảng cách giữa các dòng trong 1 đoạn văn
2. Left line indent: Lề trái đoạn văn
3. First line indent: Thụt lề dòng đầu tiên của đoạn văn
4. Right line indent: Lề phải đoạn văn
5. Khoảng cách giữa đoạn trên và đoạn dưới văn bản

8

9

11

12
10.

3. Cách gõ hoặc đặt chữ vào đường path có sẵn

• Có 2 cách đơn giản để ghi chữ lên đường path
▪ Cách 1: Sau khi vẽ một hình dạng, sử dụng công 

cụ Text Tool, đặt trỏ chuột và click vào cạnh của 
hình dạng

▪ Cách 2: Sử dụng một đoạn text có sẵn và vẽ 
một hình dạng hoặc đường path. 

▪ Chọn đoạn văn bản > Text > Fit text to path
▪ Chọn vào hình dạng hoặc đường path đã vẽ
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Chương 6: Text and Paragraph - chữ và văn bản trong CoreDRAW

Trỏ chuột đặt ngay đường path Trỏ chuột đặt trên đường path Trỏ chuột đặt dưới đường path

TIN HỌC SAO VIỆT
TIN HỌC SAO VIỆT

Fit text to path

1. Chuyển đổi Text thành hình dạng (Mở rộng văn bản)
Bài 14: Hiệu chỉnh văn bản

2. Màu sắc của chữ

Mở rộng văn bản trong CorelDraw giúp chuyển đổi các đối tượng văn bản thành các 
đường path có thể chỉnh sửa, cho phép bạn chỉnh sửa từng ký tự và nâng cao tính linh 
hoạt trong thiết kế. Quy trình này đặc biệt hữu ích khi làm việc với font chữ lớn, tạo chữ 
viết tùy chỉnh hoặc kết hợp văn bản vào các thiết kế phức tạp.

• Chọn văn bản cần mở rộng
• Chọn Object > Convert to Curve (Ctrl+Q)
• Sử dụng các công cụ chỉnh sửa hình dạng để tùy chỉnh

Lưu ý: Sau khi mở rộng sẽ không sử dụng công cụ Text để chỉnh sửa nội dung văn bản.

Click chuột trái hoặc chuột phải vào màu cần tô hoặc 
mở Text Properties để tùy chỉnh màu nền / viền

Chọn Interactive Fill Tool và tùy chỉnh màu sắc theo 
mong muốn

• Màu nền / viền:

Để tô màu cho chữ hãy chọn một hoặc nhiều chữ cần tô màu:

Chọn Color Eyedropper Tool và nhấp vào đối tượng 
hoặc hình ảnh có màu bạn muốn sử dụng, sau đó tô 
vào chữ bạn cần tô

• Color Eyedropper:

• Text Fountain Fill: 

A
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C. Bài tập thực hành tổng hợp

Bài tập 1: Tạo các thiết kế chữ

Bài tập 2: Hoàn thiện văn bản thiết kế

Gợi ý làm bài tập:
• Tạo nền bằng các công cụ tạo hình dạng cơ bản
• Sử dụng công cụ Text để tạo văn bản
• Đổ màu Fill và Stroke cho text
• Đổ màu Fountain Fill cho text.

Gợi ý làm bài tập:
• Mở File HoanthienText.cdr trong thư mục bài tập và thêm văn bản
• Sử dụng Công cụ Text để hoàn thiện phần văn bản còn thiếu trong Banner

SAO VIETSAO VIET
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CHƯƠNG 7
Thao tác với hình ảnh

trong CorelDRAW

Tổng quan

Học viên biết cách chèn và xử lý ảnh vào thiết kế — từ cắt xén, điều 
chỉnh kích thước đến loại bỏ nền đơn giản.
Cùng với đó, học viên sử dụng PowerClip để lồng ảnh vào hình dạng 
bất kỳ — biến ảnh thành phần thiết kế sáng tạo, linh hoạt và có 
điểm nhấn.
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A. Mục đích nghiên cứu

B. Nội dung nghiên cứu

C. Bài tập thực hành tổng hợp

• Làm quen các thao tác với hình ảnh
• Lồng ghép hình ảnh vào các hình dạng

Bài 15: Chèn và xử lý hình ảnh
Bài 16: Power Clip - Lồng ghép hình ảnh

Chức năng Trace Bitmap: Cho phép bạn chuyển hình ảnh từ bitmap thành vector

Bài 15: Chèn và xử lý hình ảnh
Chèn hình ảnh:
• Có hai cách để chèn hình ảnh:

▪ Phương pháp kéo thả: Kéo và thả tệp hình ảnh từ thư mục vào trang giấy
▪ Menu File: Chọn File > Import, chọn tệp hình ảnh, sau đó nhấp vào Import.

(Nếu giữ chuột trái và kéo thả thì hình ảnh sẽ nằm gọn trong kích cỡ khung bạn 
vừa tạo)

• Căn chỉnh và thay đổi kích thước hình ảnh:
▫ Sử dụng công cụ Crop Tool để cắt hình ảnh và thay đổi kích thước hình 

ảnh theo ý muốn.

Chọn hình ảnh cần chuyển, trên thanh thuộc tính chọn 
Trace Bitmap > Quick Trace
Lưu ý: hình ảnh càng đơn sắc càng dễ chuyển. Phù 
hợp khi cần chuyển các logo, icon đơn giản để có thể 
đổi màu hoặc tùy chỉnh

Hình ảnh bitmap Đã được chuyển thành vector và có thể chỉnh sửa

Chức năng này chỉ hiệu quả với ảnh đơn sắc, logo đơn giản.�

NỘI DUNG
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Ngược lại, bạn cũng có thể chuyển hình dạng vector thành hình ảnh bitmap

Chọn hình dạng vector cần chuyển, chọn Menu 
> Bitmap > Convert to Bitmap...
Một hộp thoại mở ra và bạn có thể tùy chỉnh 
trước khi chuyển đổi.

Độ phân giải

Hệ màu

Bài 16: PowerClip
PowerClip là một kỹ thuật hữu ích trong CorelDraw cho phép bạn sử dụng một hình 
dạng để che một phần hoặc toàn bộ hình ảnh hoặc đối tượng khác. Nói cách khác, chỉ 
phần bên trong clipping path sẽ hiển thị, phần bên ngoài sẽ bị ẩn.

1. Lợi ích:
• Tạo các hiệu ứng hình ảnh thú vị và sáng tạo.
• Giữ nguyên hình ảnh gốc, bạn có thể chỉnh sửa clipping path để thay đổi phần hiển 

thị của ảnh.
• Dễ dàng tạo các hình dạng phức tạp với lỗ trống.

Ví dụ:

Hình ảnh Hình dạng Kết quả
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2. Cách tạo PowerClip
B1. Chuẩn bị:
• Ảnh (hoặc đối tượng cần che): Chèn ảnh hoặc đối tượng bạn muốn che vào trang giấy
• Clipping path (hình dạng che): Tạo một hình dạng (bằng Pen Tool hoặc các công cụ 

tạo hình khác để làm clipping path. Hình dạng này sẽ xác định phần hiển thị của ảnh.
B2. Chọn đối tượng:
Chọn ảnh hoặc đối tượng cần che
B3. Tạo Clipping Mask:
Chọn Menu Object > PowerClip > Place inside frame...
Sau đó click vào hình dạng muốn lồng ghép

• Edit: Vào bên trong khung để chỉnh sửa nội dung chi tiết.
• Select Contents: Chọn nhanh đối tượng bên trong mà không cần chui vào khung.
• Extract Contents: hủy bỏ PowerClip
• Lock Contents:

▪ Khóa đóng: Di chuyển khung, hình bên trong đi theo.
▪ Khóa mở: Di chuyển khung, hình bên trong đứng yên

• Menu "Fit Contents" (Căn chỉnh tự động):
• Center (Căn giữa): Đưa hình ảnh về chính giữa khung
• Fit Proportionally (Vừa khít theo tỷ lệ): Thu/phóng hình ảnh để hiển thị toàn bộ hình 

trong khung.
▪ Đặc điểm: Hình không bị méo, nhưng có thể bị hở khoảng trắng (nếu tỷ lệ hình và 

khung khác nhau).
• Fill Proportionally (Lấp đầy theo tỷ lệ): Thu/phóng hình ảnh để lấp kín toàn bộ khung.

▪ Đặc điểm: Hình không bị méo, nhưng các phần thừa ra ngoài sẽ bị che khuất.
• Stretch to Fill (Kéo dãn lấp đầy): Ép hình ảnh phải lấp đầy khung bằng mọi giá.

▪ Đặc điểm: Hình ảnh sẽ bị méo/biến dạng (dẹt đi hoặc dài ra) để vừa với khung.

3.  Tùy chỉnh PowerClip
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• Hãy chèn các hình ảnh trong thư mục bài tập vào CorelDRAW và lồng ghép vào 
hình dạng với chức năng PowerClip như hình bên dưới

• Mở Hình 3 trong thư mục bài tập và thực hành chuyển Bitmap sang Vector và đổi màu 
sắc như mẫu

C. Bài tập thực hành tổng hợp

Chương 7: Thao tác với hình ảnh trong CorelDRAW

Vẽ hình chữ nhật
và bo góc

để lồng ghép
hình ảnh



GIÁO TRÌNH
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CHƯƠNG 8
Effect - Hiệu ứng đối tượng cơ bản

Tổng quan

Chương này giúp bạn có thể tạo bóng đổ với độ mờ, màu sắc và vị 
trí tùy chỉnh — giúp đối tượng nổi bật và có chiều sâu.
Sử dụng Transparency để phối lớp trong suốt, tạo hiệu ứng mờ ảo 
hoặc ánh sáng, biến thiết kế phẳng thành sinh động chỉ trong vài 
thao tác.
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Thêm hiệu ứng bóng đổ thực tế phía sau đối tượng, mô phỏng chiều sâu và ánh sáng.
Bạn có thể tùy chỉnh độ mờ, độ nhòe, khoảng cách, góc và màu sắc của bóng đổ.

I. Shadow (Bóng đổ):

Tùy chỉnh Shadow

Cách sử dụng:
• Chọn Vào đối tượng cần tạo bóng
• Trên thanh Tool Box, chọn Shadow, đưa trỏ chuột vào đối tượng và kéo 1 hướng

A. Mục đích nghiên cứu

• Nắm được cách tạo bóng đổ và hiệu ứng trong suốt của đối tượng

B. Nội dung nghiên cứu

Bài 17: Các hiệu ứng đối tượng cơ bản

Bài 17: Các hiệu ứng đối tượng cơ bản

Các hướng bóng đổ Màu bóng đổ

Hòa trộn bóng đổ

Độ trong suốt
bóng đổ

Độ mờ viền
bóng đổ

C. Bài tập thực hành tổng hợp

NỘI DUNG
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• Công cụ Transparency (Công cụ Trong Suốt) là một tính năng hữu ích trong 
CorelDRAW cho phép bạn điều chỉnh độ trong suốt của đối tượng hoặc vùng 
chọn. Bằng cách này, bạn có thể tạo ra các hiệu ứng layering (lớp chồng) thú vị, 
mô phỏng thủy tinh, bóng mờ, hoặc các chi tiết thiết kế tinh tế khác.

II.  Transparency Tool

C. Bài tập thực hành tổng hợp

Bài 1: Tạo bóng đổ cho Logo

Bài 2: Tạo độ trong suốt cho Logo



GIÁO TRÌNH
CORELDRAW CƠ BẢN

CHƯƠNG 9
Xuất file trong CorelDRAW

Tổng quan

Học viên sẽ nắm được cách xuất file đúng định dạng phù hợp với 
mục đích: in ấn, chia sẻ trực tuyến hay lưu trữ.
Thiết lập thông số xuất — độ phân giải, kích thước, màu sắc — để 
đảm bảo chất lượng đầu ra không bị vỡ, lệch màu hay mất nét.
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Bài 18: Các định dạng file phổ biến và chế độ màu

A. Mục đích nghiên cứu

B. Nội dung nghiên cứu

• Hiểu về các thông số khi xuất file
• Biết cách xuất file với nhiều định dạng khác nhau

Bài 18: Các định dạng file phổ biến và chế độ màu
Bài 19: Cài đặt xuất file

Định dạng Mô tả Ưu điểm Nhược điểm Sử dụng khi nào

CDR

Định dạng gốc của 
CorelDRAW, lưu trữ tất cả 
các thông tin thiết kế, bao 
gồm lớp, hiệu ứng, văn bản, 
v.v.

- Duy trì đầy đủ thông tin 
thiết kế
- Mở và chỉnh sửa dễ dàng 
trong CorelDRAW

- Không tương thích với các 
phần mềm khác
- Kích thước file lớn

- Lưu trữ dự án CorelDRAW 
để chỉnh sửa sau
- Chia sẻ file với người dùng 
CorelDRAW khác

PDF
Định dạng file phổ biến, dễ 
dàng chia sẻ và xem trên 
nhiều thiết bị

- Tương thích cao
- Giữ nguyên bố cục và định 
dạng - Kích thước file nhỏ

- Không thể chỉnh sửa trực 
tiếp
- Mất một số hiệu ứng và 
tính năng

- Chia sẻ tài liệu hoàn chỉnh
- In ấn
- Phát hành trực tuyến

SVG

Định dạng vector dựa trên 
XML, có thể mở rộng và 
chỉnh sửa trong nhiều phần 
mềm đồ họa vector

- Giữ nguyên chất lượng 
hình ảnh khi thay đổi kích 
thước
- Tương thích cao
- Kích thước file nhỏ

- Một số hiệu ứng 
CorelDRAW có thể không 
hiển thị chính xác

- Tạo logo, biểu tượng, đồ 
họa web
- Thiết kế responsive
- Xuất file cho các phần 
mềm đồ họa khác

EPS
Định dạng vector chuyên 
nghiệp, thường được sử 
dụng trong in ấn

- Chất lượng hình ảnh cao
- Tương thích với các phần 
mềm in ấn chuyên nghiệp

- Kích thước file lớn
- Khó chỉnh sửa trực tiếp

- In ấn chất lượng cao
- Thiết kế đồ họa chuyên 
nghiệp

JPG
Định dạng ảnh phổ biến, nén 
ảnh để giảm kích thước

- Kích thước file nhỏ
- Dễ dàng chia sẻ và xem 
trên nhiều thiết bị

- Chất lượng hình ảnh giảm 
khi nén
- Mất thông tin thiết kế 
vector

- Xuất ảnh raster
- Chia sẻ ảnh trực tuyến
- Sử dụng trong web design

PNG
Định dạng ảnh raster hỗ trợ 
nén không mất dữ liệu, giữ 
nguyên chất lượng hình ảnh

- Chất lượng hình ảnh tốt
- Hỗ trợ nền trong suốt
- Kích thước file nhỏ hơn so 
với BMP

- Không nén tốt như JPG
- Không phù hợp cho ảnh có 
nhiều màu sắc

- Xuất ảnh raster với nền 
trong suốt
- Biểu tượng web
- Đồ họa web

GIF
Định dạng ảnh raster hỗ trợ 
ảnh động và bảng màu hạn 
chế

- Kích thước file nhỏ
- Hỗ trợ ảnh động
- Phù hợp cho ảnh có bảng 
màu hạn chế

- Chất lượng hình ảnh thấp
- Không phù hợp cho ảnh có 
nhiều màu sắc

- Biểu tượng động
- Biểu cảm
- Ảnh động đơn giản

II. Các chế độ màu ảnh (Color Models)
• Bit Map (Bitmap):
Mô Tả: Chế độ Bitmap chỉ có 2 giá trị: đen và trắng, không có sắc độ trung gian. Khác với Gray-
scale – chế độ hiển thị nhiều mức xám.
Sử Dụng: Thường được sử dụng trong các trường hợp đặc biệt như in ấn kỹ thuật số hoặc khi 
cần tạo ảnh với dung lượng file nhỏ.
• RGB (Red, Green, Blue):
Mô Tả: Sử dụng ba màu cơ bản là đỏ, xanh lá cây và xanh dương để tạo ra toàn bộ màu sắc.
Sử Dụng: Chủ yếu cho hình ảnh hiển thị trên màn hình, như ảnh web và thiết kế đồ họa.

NỘI DUNG
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Bài 19: Cài đặt và xuất file
CorelDRAW cung cấp nhiều tùy chọn để xuất file cho các mục đích sử dụng khác nhau. 
Dưới đây là một số cách xuất file phổ biến:
• Xuất file trực tiếp:

▪ Menu File > Export: Mở menu File > chọn Export, sau đó chọn định dạng file mong 
muốn (ví dụ: PDF, JPG, SVG).

▪ Thanh công cụ Quick Export: Nhấp vào biểu tượng Quick Export trên thanh công 
cụ, chọn định dạng file và điều chỉnh các cài đặt xuất file.

• CMYK (Cyan, Magenta, Yellow, Black):
Mô Tả: Sử dụng bốn màu cơ bản là cyan, magenta, yellow và black để tạo ra màu sắc, thường 
được sử dụng trong in ấn.
Sử Dụng: Cho các dự án in ấn, như sách, tờ rơi, và biểu đồ màu.
• Grayscale (Đen Trắng):
Mô Tả: Biểu diễn hình ảnh chỉ bằng các mức độ đen, trắng và các mức xám ở giữa.
Sử Dụng: Cho ảnh đen trắng hoặc khi muốn giảm dung lượng file.

Bitmap RGB CMYK Grayscale
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• Xuất file cho in ấn:

• Xuất file cho web:
▪ Menu File > Save for Web: Chọn File > chọn Save for Web, sau đó chọn định dạng 

file ảnh (ví dụ: JPG, PNG) và điều chỉnh các cài đặt nén và chất lượng hình ảnh.
▪ Menu File > Export > SVG: Xuất file SVG để sử dụng trong web design hoặc chỉnh 

sửa trong phần mềm đồ họa vector khác.

• Xuất file cho các mục đích khác:
▪ Menu File > Export: Sử dụng menu Export để xuất file sang nhiều định dạng khác 

nhau, bao gồm EPS, DXF, AI, TIFF, v.v.

▪ Menu File > Publish to PDF: Mở menu File, chọn Publish to PDF, sau đó điều 
chỉnh các cài đặt in ấn và lưu file PDF.

▪ Menu File > New from Template > Prepress: Chọn template Prepress để tạo tài 
liệu mới với các cài đặt in ấn được tối ưu hóa.
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C. Bài tập thực hành tổng hợp

Hướng dẫn:
Mở File có tên “Bài tập xuất file” trong thư mục bài tập và thực hiện các yêu cầu.
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Học viên lựa chọn 1 trong các chủ đề bên dưới và thực hành bài tập trong thư mục 
bài tập thực hành tổng hợp

I. Bài tập 1: Vẽ logo đơn giản

II. Bài tập 2: Thiết kế Infographic đơn giản

III.Bài tập 3: Thiết kế Poster đơn giản

IV.Bài tập 4: Thiết kế Banner quảng cáo đơn giản

Một số trang web tài nguyên miễn phí để thiết kế trong CorelDRAW
1. Freepik:
https://www.freepik.com/
Freepik là một kho tàng khổng lồ các tài nguyên thiết kế miễn phí, bao gồm vector, ảnh, biểu 
tượng, mẫu và phông chữ.

3. PNGtree:
https://www.pngtree.com/
Drawkit là một trang web chuyên cung cấp các hình ảnh không nền miễn phí theo chủ đề. Các 
hình ảnh trên PNGtree được tách nền và dễ sử dụng. Bạn có thể tải xuống các hình ảnh ở định 
dạng PNG.

4. Free Vectors.net:
https://www.freevectors.net/
Free Vectors.net là một trang web cung cấp nhiều loại vector miễn phí khác nhau, bao gồm biểu 
tượng, bản đồ, đồ thị và hình minh họa.

5. 1001 Free Downloads:
https://1001freedownloads.com/
1001 Free Downloads là một trang web cung cấp nhiều loại tài nguyên thiết kế miễn phí khác 
nhau, bao gồm vector, ảnh, phông chữ và mẫu.

Ngoài ra, bạn cũng có thể tham khảo thêm một số trang web khác như:
https://pinterest.com/ (Ý tưởng thiết kế)
https://pixabay.com/ (Ảnh miễn phí)
https://unsplash.com/ (Ảnh miễn phí)
https://fontawesome.com/ (Biểu tượng miễn phí)
https://www.flaticon.com/ (Biểu tượng miễn phí)
https://stock.adobe.com/ (Tài nguyên thiết kế miễn phí và trả phí)




