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1 Ứng dụng AI trong thiết kế Slide

2 Tạo sơ đồ tư duy với MindMaple

3 Làm quen với phần mềm chỉnh sửa ảnh

4 Làm quen với phần mềm đồ họa 3D
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MODULE 1 – Làm chủ nền tảng công nghệ (Tháng 1)

Modul đầu tiên mở ra cánh cửa vào thế giới công nghệ, nơi học viên được làm quen từ những bước cơ bản nhất đến các

ứng dụng đầu tiên của máy tính

MODULE 2 – Làm việc hiệu quả trong môi trường số (Tháng 2)

Modul thứ hai hướng đến việc phát triển kỹ năng làm việc chuyên nghiệp với các công cụ văn phòng hiện đại

MODULE 3 – Khai phóng sáng tạo và tư duy công nghệ (Tháng 3)

Modul cuối cùng là bước đột phá, đưa học viên bước vào không gian sáng tạo số và tư duy công nghệ hiện đại:



Chương 1:
Ứng dụng AI trong trình chiếu

Trung Tâm Tin Học Sao Việt                                   093.11.44.858                                            tinhocsaoviet.com

 Đào Huy Hoàng                                                                                                                Trang 4



Nội dung bài học
Giới thiệu về Slidesgo

Các bước tạo bài thuyết trình với Slidesgo

Giới thiệu về Gamma

1

2

3
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4 Các bước tạo bài thuyết trình với Gamma
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I. Giới thiệu về Slidesgo
Bài tập tiếp cận

• Bài 1: Hãy tạo bài thuyết trình 8 trang về chủ đề “Ứng dụng của AI 

trong cuộc sống”

• Bài 2: Hãy tạo bài thuyết trình 10-12 trang về chủ đề “Bạo lực học 

đường tại Việt Nam hiện nay”
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I. Giới thiệu về Slidesgo
• Đây là là một nền tảng trực tuyến cung cấp hàng nghìn mẫu slide 

miễn phí và trả phí dànhcho Google Slides và PowerPoint

• Tính năng nổi bật:

⚬ Slidesgo có các thiết kế sáng tạo, đẹp mắt

⚬ Phù hợp với nhiều lĩnh vực

⚬ Hỗ trợ tạo thuyết trình tự động nhanh chóng
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II. Các bước tạo bài thuyết trình với Slidesgo
• Bước 1: Truy cập slidesgo.com và đăng nhập. sau đó chọn “Tạo bài 

thuyết trình AI như hình”
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II. Các bước tạo bài thuyết trình với Slidesgo
• Bước 2: Nhập chủ đề hoặc mục tiêu của bài thuyết trình
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II. Các bước tạo bài thuyết trình với Slidesgo
• Bước 3: Xem lại nội dung được tạo ra và nhấn “Tiếp Tục”
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II. Các bước tạo bài thuyết trình với Slidesgo
• Bước 4: Chọn chủ đề và nhấn “Tạo bài thuyết trình”
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II. Các bước tạo bài thuyết trình với Slidesgo
• Bước 5: Nhấn nút “Tải xuống ngay” và kiểm tra kết quả
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III. Giới thiệu về Gamma
• Công cụ Gamma App: Đây là một công cụ AI giúp tự động hoá việc 

thiết kế slide trình chiếu một cách chuyênnghiệp và nhanh chóng1) 

• Tính năng nổi bật:

⚬ Gamma AI có khả năng tự động tối ưu bố cục slide

⚬ Tích hợp các hình ảnh và biểu đồ tự động

⚬ Linh hoạt điều chỉnh để đáp ứng nhu cầu riêng.
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IV. Các bước tạo bài thuyết trình với Gamma
• Bước 1: Truy cập Gamma.app và đăng nhập. sau đó chọn “Tạo mới”
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IV. Các bước tạo bài thuyết trình với Gamma
• Bước 2: Chọn “Tạo”
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IV. Các bước tạo bài thuyết trình với Gamma
• Bước 3: Chọn số lượng Slides, điền chủ đề và nhấn nút “Tạo dàn ý”
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IV. Các bước tạo bài thuyết trình với Gamma
• Bước 4: Chọn chủ đề và nhấn “Tạo”
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IV. Các bước tạo bài thuyết trình với Gamma
• Bước 5: Hoàn tất. Nhấn “Chia sẻ” > “Xuất” và chọn định dạng tải xuống



Chương 2:
Tạo sơ đồ tư duy với MindMaple
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Nội dung bài học
Các thao tác cơ bản với phần mềm MindMaple

Thiết kế sơ đồ tư duy đơn giản

Định dạng các đối tượng chữ

1

2

3
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Định dạng các đối tượng hình học4
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I. Các thao tác cơ bản
• 1. Tạo sơ đồ tư duy mới

⚬ Bước 1: Mở phần mềm MindMaple.

⚬ Bước 2: Chọn File

⚬ Bước 4: Chọn New để tạo một sơ đồ tư duy mới.

⚬ Bước 3: Chọn mẫu có sẵn (template) phù hợp với mục đích sử 

dụng.
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I. Các thao tác cơ bản
• 1. Tạo sơ đồ tư duy mới
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I. Các thao tác cơ bản
• 2. Lưu sơ đồ

⚬ Bước 1: Chọn thẻ File

⚬ Bước 2: Chọn Save As

⚬ Bước 3: Chọn nơi lưu

⚬ Bước 4: Đặt tên cho sơ đồ

⚬ Bước 5: Chọn Save (hoặc Lưu)
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I. Các thao tác cơ bản
• 2. Lưu sơ đồ
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I. Các thao tác cơ bản
• 3. Thêm nhánh cho sơ đồ

⚬ Bước 1: Chọn vào đối tượng muốn thêm nhánh.

⚬ Bước 2: 

￭ Nhấn phím Enter hoặc chọn “Topic” để thêm nhánh cùng 

cấp.

￭ Nhấn Inset hoặc chọn “Subtopic” để thêm nhánh nhỏ hơn.

⚬ Bước 3: Click chuột 2 lần vào đối tượng để chỉnh sửa nội dung.
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I. Các thao tác cơ bản
• 3. Thêm nhánh cho sơ đồ
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I. Các thao tác cơ bản
• 3. Thêm nhánh cho sơ đồ
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II. Thiết kế sơ đồ tư duy đơn giản
• Vườn nhà em
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II. Thiết kế sơ đồ tư duy đơn giản
• Em hay thiết kế sơ đồ tư duy giới thiệu về bản thân
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III. Định dạng đối tượng chữ.
• Bước 1: Chọn đối tượng muốn định dạng.

• Bước 2: Chọn thẻ Style > Nhóm Font
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IV. Định dạng đối tượng hình học
• Bước 1: Chọn đối tượng muốn định dạng.

• Bước 2: Chọn thẻ Style > Topic Style

• Topic Shape: Hình dạng

• Topic Outline: Màu viền

• Topic Fill: Màu nền
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IV. Định dạng đối tượng hình học
• Bài tập thực hành
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IV. Định dạng đối tượng hình học



Chương 3:
Làm quen với phần mềm chỉnh sửa ảnh
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Nội dung bài học
Các thao tác cơ bản với phần mềm Photoshop

Các công cụ chỉnh sửa ảnh

Các công cụ tạo vùng chọn

1

2

3
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Làm việc với layer - Transform

4

5 Thực hành cắt ghép đơn giản
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I. Các thao tác cơ bản với phần mềm Photoshop
Bài tập tiếp cận
1. Ngoài màn hình, hãy tạo một thư mục với cú pháp: Tenhocvien_PTScoban

2. Hãy tạo một dự án mới với các thông số tùy chỉnh và lưu vào thư mục Tenhovien_PTScoban vừa tạo

Hướng dẫn:

Chọn File > New > Tùy chỉnh trang giấy > Create

Chọn File > Save As > Chọn thư mục cần lưu > Save

3. Hãy mở hình ảnh có tên “Hình 1” trong thư mục bài tập “Các thao tác cơ bản với phần mềm Photoshop”

và lưu lại với định dạng lần lượt: .PSD, .JPG, .PNG, .PDF tên “Baitapluufile” vào thư mục 

Tenhocvien_PTScoban.

Hướng dẫn:

Chuột phải vào “Hình 1”, Chọn Open With..., Chọn Adobe Photoshop

Chọn File > Save As > Chọn thư mục cần lưu > Chọn định dạng > Save
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I. Các thao tác cơ bản với phần mềm Photoshop
• Nhấn chuột trái hai lần liên tiếp vào biểu tượng Photoshop     

trên màn hình làm việc để tiến hành khởi động phần mềm.
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I. Các thao tác cơ bản với phần mềm Photoshop
• Tạo dự án mới: 

⚬ Bước 1: Tại giao diện làm việc sau khi khởi động phần mềm, ta 

click vào Create new hoặc vào File → New
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I. Các thao tác cơ bản với phần mềm Photoshop
• Tạo dự án mới:

⚬ Bước 2: Tại hộp thoại New Document chọn 1 khổ giấy bất kì
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I. Các thao tác cơ bản với phần mềm Photoshop
• Mở dự án / hình ảnh có sẵn:

⚬ Bước 1: Tại giao diện làm việc sau khi khởi động phần mềm, ta 

click vào Open hoặc vào File → Open
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I. Các thao tác cơ bản với phần mềm Photoshop
• Mở dự án / hình ảnh có sẵn:

⚬ Bước 2: Ta tiến hành chọn dự án / hình ảnh có sẵn tại hộp thoại 

Open sau đó nhấn Open để tiến hành mở dự án / hình ảnh.
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I. Các thao tác cơ bản với phần mềm Photoshop
• Lưu dự án có sẵn

⚬ Bước 1: Chọn thẻ File → Save (lưu) hoặc Save As (Lưu mới)

⚬ Bước 2: Chọn nơi lưu → Đặt tên → Nhấn Save để lưu 
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I. Các thao tác cơ bản với phần mềm Photoshop
Các chế độ xem ảnh

• Để phóng to: Ctrl và phím +

• Để thu nhỏ: Ctrl và phím –

(Hoặc giữ Alt + lăn chuột)

• Di chuyển vùng xem: Nhấn giữ phím cách và kéo phím chuột trái
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II. Các công cụ chỉnh sửa ảnh
Bài tập tiếp cận
1. Mở file “baitapmovekhoidong” và thực hiện các yêu cầu trong bài

2. Mở Hình 1 và hình 2 trong thư muc bài tập “Các công cụ chỉnh sửa cơ bản”

Yêu cầu bài tập:

Sau khi mở ảnh, chọn công cụ Crop Tool (C) để cắt từng hình với các tỉ lệ sau:

• Hình 1: Tỉ lệ 9:16

• Hình 2: Tỉ lệ 1:1

Sau đó lưu lại từng hình với cú pháp “Tên hình - tỉ lệ” và lưu vào Desktop

2. Mở Hình 3 và Hình 4 trong thư mục bài tập “Các công cụ chỉnh sửa cơ bản”

• Sử dụng công cụ Eraser để tách nền các hình ảnh

Gợi ý bài tập:

• Kết hợp với tính năng Tolerance của công cụa Eraser Tool để tùy chỉnh mức độ

trùng màu để tách nền dễ hơn.
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II. Các công cụ chỉnh sửa ảnh
Move tool (Công cụ di chuyển): di chuyển đối tượng 

hoặc vùng chọn đi nơi khác

Lưu ý: Khi sử dụng công cụ bất kì trong photoshop, ta nhấn chuột phải vào biểu 

tượng công cụ để sổ ra nhóm công cụ chứa các công cụ liên quan.

Cách sử dụng: Nhấn chuột vào đối tượng – giữ và kéo thả 

đến vị trí mới cần đặt

Ta có thể chọn layer nếu muốn thao tác trên 1 đối tượng, 

chọn group để thao tác trên 1 nhóm đối tượng.

Mẹo: Luôn bật tính năng “Show Transform 

Controls” để hiển thị khung bao định vị đối 

tượng khi đối tượng được chọn.
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II. Các công cụ chỉnh sửa ảnh
Crop tool (công cụ cắt xén): Cắt hoặc mở rộng kích thước 

của khung hình
Cách sử dụng: Giữ chuột và kéo tại góc của khung cắt sao cho khung cắt phù hợp 

với vùng muốn cắt để cắt tự do, hoặc chọn tỉ lệ cắt như hình dưới đây.
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II. Các công cụ chỉnh sửa ảnh
Eraser tool (Công cụ tẩy xóa): Xóa một vùng ảnh tùy chọn

Magic Eraser tool: Xóa vùng có màu đồng nhất
Cách sử dụng: Nhấn chuột vào đối tượng – Nhấn chuột để xóa vùng cần xóa

Nếu đối tượng cần xóa bị khóa ta cần nhấn chuột vào ổ khóa để mở khóa
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• Bài tập tiếp cận
Tải “Bài 1 - Làm quen Layer” và thực hiện yêu cầu như trong bài
Tải “Bài 2 - Bài tập transform” và thực hiện yêu cầu như trong bài

III. Làm việc  với Layer và Tranform
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• Bài tập tiếp cận
Tải “Bài 3 - Bài tập tổng hợp “ và sử dụng các hình ảnh đã chuẩn bị sẵn
trong thư mục bài tập “Làm việc với Layer và Tranform” và thực hành cắt
ghép layer để tạo ra “Giỏ quả dâu”

III. Làm việc  với Layer và Tranform
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• Layer (lớp):

⚬ Là các đối tượng độc lập được xếp chồng 

lên nhau

⚬ Layer giúp ta dễ dàng thay đổi, chỉnh sửa 

đối tượng mà không làm ảnh hưởng đến 

đối tượng khác.

⚬ Nếu máy tính không có bảng Layers. Ta 

bật lên theo các bước như hình bên.

III. Làm việc  với Layer và Tranform
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• Chọn Layer

⚬  Click chuột trực tiếp lên layer

⚬  Chọn một lúc nhiều layer: Click chọn 1 layer và nhấn Ctrl sau 

đó tiếp tục click chọn những layer khác

⚬ Chọn đối tượng 1 và giữ Shift sau đó click chọn Layer cuối cùng 

của nhóm muốn chọn

III. Làm việc  với Layer và Tranform
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• Thao tác quản lý cơ bản

⚬ Biểu tượng con mắt: Ẩn/ Hiện Layer

⚬ Lớp nền Background (mặc định là không di chuyển được)

⚬ Di chuyển lớp: Nhấn giữ chuột và kéo lên/xuống so với layer 

khác

III. Làm việc  với Layer và Tranform
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• Đổi tên và nhân đôi Layer 

⚬ Đổi tên layer: Double click vào tên layer hiện tại của layer 

trong palette layer → nhập tên mới

⚬ Nhân đôi Layer:

￭ Chọn Layer → nhấn Ctrl + J

III. Làm việc  với Layer và Tranform
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• Transform: Biến đổi đối tượng (Ctrl + T)
⚬ Scale: Phóng to thu nhỏ đối tượng được chọn 

⚬ Rotate: Xoay đối tượng

⚬ Rotate 180 : Xoay đối tượng 180 độ

⚬ Rotate 90 CW/CCW: Xoay đối tượng 90 theo chiều/ngược chiều kim đồng hồ

⚬ Flip Horizontal/Vertical: Lật đối tượng theo chiều ngang/dọc

III. Làm việc  với Layer và Tranform
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IV. Các công cụ tạo vùng chọn
• Bài tập tiếp cận

1. Mở “Bài tập MAGICWAND TOOL” và thực hiện theo yêu cầu trong bài

2. Mở “BÀI TẬP QUICK SELECTION TOOL” và thực hiện theo yêu cầu trong bài

3. Mở Hình 1 đến Hình 6 trong thư mục bài tập “Nhóm công cụ vùng chọn”

Sử dụng các công cụ chọn vùng để tách nền toàn bộ các đối tượng
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• Công cụ Magic wand: Chọn vùng có màu 

tương đồng

IV. Các công cụ tạo vùng chọn

⚬ Chọn công cụ Magic wand. Click vào một màu trên hình ảnh, 

một vùng màu tương ứng sẽ được chọn. Độ rộng của vùng 

chọn tùy thuộc vào giá trị Tolerance trên thanh Options.



Trung Tâm Tin Học Sao Việt                                   093.11.44.858                                            tinhocsaoviet.com

 Đào Huy Hoàng                                                                                                                Trang 57

• Công cụ Quick Selection: Chọn nhanh 
⚬ Chọn nhanh vùng chọn bằng cách nhấn chuột liên tục vào những 

vùng cần chọn.

IV. Các công cụ tạo vùng chọn
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• Tùy chỉnh vùng chọn

Tách nền từ vùng chọn: Ctrl + J
Thêm vùng chọn: Giữ Shift khi chọn tiếp.

Bớt vùng chọn: Giữ Alt (Windows) hoặc Option (Mac).

• Các thao tác với vùng chọn

Di chuyển vùng chọn: Dùng công cụ Move (V)

Cắt – dán vùng chọn: Ctrl + X (cắt), Ctrl + V (dán)

Sao chép vùng chọn : Ctrl + C (copy), Ctrl + V (paste)

Xóa vùng chọn: Nhấn Delete

Bỏ vùng chọn: Ctrl + D

IV. Các công cụ tạo vùng chọn
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https://drive.google.com/drive/folders/1tvy9wG8CalISesrsQX-CHsRwj3nWG84l https://drive.google.com/drive/folders/133470mZ2BeSIVMr5vsofh6vfQ8nMX8ow

V. Bài tập thực hành cắt ghép đơn giản
• Bài tập tiếp cận
Tải bài tập “Bài tập thực hành cắt ghép đơn giản” và sử dụng các tài nguyên trong thư 

mục để cắt ghép như hình dưới

https://drive.google.com/drive/folders/1tvy9wG8CalISesrsQX-CHsRwj3nWG84l
https://drive.google.com/drive/folders/133470mZ2BeSIVMr5vsofh6vfQ8nMX8ow


Chương 4:
Làm quen với phần mềm đồ họa 3D
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Nội dung bài học
Các thao tác cơ bản với phần mềm SketchUp

Các công cụ vẽ hình học cơ bản

Các công cụ tạo khối cơ bản

1

2

3
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Các công cụ hiệu chỉnh khối4

5 Tô màu và gán vật liệu
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• Bài tập tiếp cận

1. Hãy tạo 1 không gian làm việc SketchUp và lưu lại trên màn hình

2. Bật hiển thị các công cụ: Standard, Styles, Views, Large Tool Set, 

Entity Info và Materials

3. Giáo viên vẽ sẵn 1 số mô hình khối và cho các bạn tiến hành quan 

sát bằng chuột

I. Các thao tác cơ bản với phần mềm SketchUp
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• Tạo Project mới trong SketchUp
⚬ Bước 1: Khởi động SketchUp trên máy tính của bạn.

⚬ Bước 2: Chọn mẫu thiết kế như hình

I. Các thao tác cơ bản với phần mềm SketchUp
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• Giao diện làm việc chính 
I. Các thao tác cơ bản với phần mềm SketchUp
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• Lưu project
⚬ Bước 1: Vào File > Save As.

⚬ Bước 2: Đặt tên file và chọn thư mục lưu trữ.

I. Các thao tác cơ bản với phần mềm SketchUp
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• Mở project có sẵn
⚬ Bước 1: Vào File > Open.

⚬ Bước 2: Chọn file cần mở > Open

I. Các thao tác cơ bản với phần mềm SketchUp
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• Thiết lập công cụ
⚬ Hiển thị công cụ:

⚬ View > Toolbars > Chọn vào các công cụ dưới đây (hoặc các công cụ bạn

thường sử dụng)

⚬ Standard, Styles, Views,

Large Tool Set

I. Các thao tác cơ bản với phần mềm SketchUp



Trung Tâm Tin Học Sao Việt                                   093.11.44.858                                            tinhocsaoviet.com

 Đào Huy Hoàng                                                                                                                Trang 68

• Thiết lập công cụ
⚬ Hiển thị công cụ:

⚬ Window > Default Tray > Tích chọn 2 công cụ là “Entity Info” và “Materials” > 

Show Tray

I. Các thao tác cơ bản với phần mềm SketchUp
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• Các thao tác cơ bản với chuột
⚬ Chọn đối tượng: Nhấn chuột trái 1 lần vào đối tượng

⚬ Chọn nhiều đối tượng liền nhau: Nhấn chuột trái 2 lần liên tiếp vào đối tượng

⚬ Chọn tất cả đối tượng liền nhau: Nhấn chuột trái 3 lần liên tiếp vào đối tượng

⚬ Chọn nhiều đối độc lập: Giữ phím Shift và nhấn chuột trái để chọn từng đối

tượng (nhấn 2 lần sẽ bỏ chọn)

⚬ Chọn nhiều đối tượng theo vùng: Giữ chuột trái và quét chọn

⚬ Thay đổi góc nhìn: Nhấn giữ con lăn chuột và kéo thả, giữ thêm phím shift nếu

muốn thay đổi vùng xem

⚬ Di chuyển hướng nhìn xa gần: Lăn con lăn chuột lên/xuống

I. Các thao tác cơ bản với phần mềm SketchUp
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• Công cụ vẽ đường thẳng (L)
⚬ Dùng để vẽ đường thẳng

II. Các công cụ vẽ hình học cơ bản

Sau khi chọn điểm đầu của 

đường thẳng, ta nhấn phím 

mũi tên trái hoặc phải để 

khóa theo hướng mặt đất, 

nhấn mũi phím mũi tên lên để 

vẽ đường thẳng thẳng đứng.
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• Bài tập tiếp cận
II. Các công cụ vẽ hình học cơ bản
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• Công cụ vẽ đường tròn – vẽ đa giác đều (C)
⚬ Sau khi gọi lệnh ta kích chọn tâm đường tròn > chọn điểm 

thứ 2 để hoàn thiện đường tròn.

⚬ Có thể chọn đường tròn đã có, sau đó hiệu chỉnh bán kính 

và độ mịn trong bảng “Entity Info”

II. Các công cụ vẽ hình học cơ bản

• Công cụ vẽ vẽ đa giác đều
⚬ Sau khi gọi lệnh ta nhập số cạnh đa giác > Enter > kích chọn tâm đa giác > 

chọn điểm thứ 2 để hoàn thiện đa giác.
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• Bài tập tiếp cận
II. Các công cụ vẽ hình học cơ bản
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• Công cụ vẽ hình chữ nhật (R)
⚬ Chức năng: Dùng để vẽ hình chữ nhật

⚬ Sau khi gọi lệnh vẽ hình chữ nhật ta 

chọn điểm bắt đầu, sau đó nhấn chọn 

điểm cuối

⚬ Vẽ hình vuông: Sau khi chọn điểm đầu, 

ta rê chuột sao cho hình chữ nhật hiển 

thị đường chéo (hiện chữ Square trên 

con trỏ chuột), sau đó giữ Shift để vẽ 

hình vuông

II. Các công cụ vẽ hình học cơ bản
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• Bài tập tiếp cận
III. Các công cụ tạo khối cơ bản
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• Lệnh tạo – cắt khối từ mặt 2D (P)
⚬ Chức năng: Tạo khối từ mặt phẳng 2D

⚬ Sau khi gọi lệnh ta tiến chọn mặt phẳng 2D > di chuột để xác định hướng 

đùn khối > nhập nhiều cao khối hoặc kích chuột để tạo mô hình (làm tương tự 

nếu bạn muốn cắt khối)

⚬ Nếu khối bạn tạo có màu đen (bị ngược), cần lật lại bằng cách nhấn chuột 

phải vào khối rồi chọn Reverse Faces

III. Các công cụ tạo khối cơ bản
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• Bài tập tiếp cận (dự án vẽ kệ sách của em)
IV. Các công cụ quản lý và hiệu chỉnh
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• Bài tập tiếp cận (bàn học của em)
IV. Các công cụ quản lý và hiệu chỉnh
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• Bài tập tiếp cận (ghế tựa)
IV. Các công cụ quản lý và hiệu chỉnh
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• Bài tập tiếp cận (bàn tròn)
IV. Các công cụ quản lý và hiệu chỉnh
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• Di chuyển và nhân bản đối tượng (M)
⚬ Chọn đối tượng cần di chuyển > gọi lệnh M > Chọn điểm đặt để tiến hành di 

chuyển đối tượng (có thể di chuyển bằng cách kích điểm tự do hoặc nhập 

khoảng cách theo hướng được xác định)

⚬ Trong quá trình di chuyển, nhấn Ctrl để tiến hành nhân bản đối tượng. Để 

nhân bản ra nhiều đối tượng có cùng khoảng cách ta nhập Xx hoặc X/

⚬ Để di chuyển các khối ta cần Group trước

IV. Các công cụ quản lý và hiệu chỉnh
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• Lệnh xóa đối tượng (E)
⚬ Chức năng: Xóa đối tượng 

⚬ Sau khi gọi lệnh ta kích chọn các đối tượng cần xóa để xóa

IV. Các công cụ quản lý và hiệu chỉnh



Trung Tâm Tin Học Sao Việt                                   093.11.44.858                                            tinhocsaoviet.com

 Đào Huy Hoàng                                                                                                                Trang 83

• Group
⚬ Chức năng: Nhóm đối tượng Group 

⚬ Sau khi chọn đối tượng > nhấn chuột 

phải và chọn Make Group 

⚬ Để chỉnh sửa đối tượng trong Group 

ta nhấn chuột 2 lần liên tiếp vào đối 

tượng

IV. Các công cụ quản lý và hiệu chỉnh
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• Xoay và đối tượng
⚬ Chức năng: Xoay đối tượng quanh tâm theo góc tự do hoặc xác định trước

⚬ Chọn đối tượng cần xoay > gọi công cụ xoay > chọn tâm xoay > và tiến hành 

thiết lập góc nghiêng.

⚬ Trong quá trình xoay nhấn phím Ctrl để tiến hành nhân bản đối tượng

IV. Các công cụ quản lý và hiệu chỉnh
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• Tạo đường song song (F)
⚬ Chức năng: Tạo đường song song

⚬ Sau khi gọi lệnh ta chọn đối tượng hoặc mặt phẳng chứa đối tượng > rê 

chuột đề xác định hướng sao chép > nhập khoảng cách rồi nhấn Enter 

IV. Các công cụ quản lý và hiệu chỉnh
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• Phóng to thu nhỏ đối tượng
⚬ Chức năng: Phóng to hoặc thu nhỏ đối tượng

⚬ Ta chọn đối tượng sau đó gọi lệnh > rê chuột vào các nút xanh để kéo thả

IV. Các công cụ quản lý và hiệu chỉnh
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• Tô vật liệu
⚬ Gọi công cụ tô vật liệu > chọn vật liệu > kích chọn vào đối tượng muốn tô

⚬ Tô bên ngoài Group để tô toàn bọ bề mặt của khối

V. Tô màu và gán vật liệu
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• Bài tập thực hành (Ngôi nhà của em)
V. Tô màu và gán vật liệu
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